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Getting Started
Contacting Jeppesen
Chapter 1: Getting Started

This chapter contains information on starting the application, and what to do if it appears that 
the data is not updating.

This chapter contains the following topics: 

• Contacting Jeppesen

• Starting the Application

• Adding Customer Charts

• Custom PDF Chart File Information

Contacting Jeppesen

Jeppesen provides technical support 24 hours a day, 7 days a week. 

North America Toll-Free: 800-537-7225

United States Direct: 303-328-4170

United Kingdom: 44-1293-842407

Australia: 61-73105-9450

All Other International: 49-6102-507004

Email: opssupport@jeppesen.com

Starting the Application

To start the application do one of the following:

• Click Start > Programs > Jeppesen > Jeppesen Electronic Charts for Windows

• Double-click the application icon on the desktop. 

The first time you start the software you will be prompted to activate the program. The 
software must be activated within 30 days. 

You are responsible for the accuracy of your flight plans and navigation information, as well as 
the currency of your data. You must satisfy yourself that this information is acceptable before 
using it for your operations. If you find this information is acceptable click I understand and 
accept this warning to start. 

Your computer clock and computer calender determine the status of your data. Verify that your 
computer reflects the accurate date, time, and if applicable, time zone.
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Getting Started
Starting the Application
Adding Customer Charts

Jeppesen Electronic Charts (eCharts) supports the ability to view charts and other airports 
created as Adobe PDF files from external sources. 

Jeppesen does not provide any subscription services to this data, and only provides the ability 
to render and print the charts from within the eCharts application.

In addition to viewing and printing of customer PDF charts, the charts are integrated into the 
airport list which is used for filtering and searching on many different criteria. 

Supported Formats

The application supports common used naming convention formats. The naming and data 
location formats supported are AIDU and NGA FLIP.

• AIDU—http://www.aidu.mod.uk

• NGA FLIP—https://164.214.2.62/products/digitalaero/terminals/downloadlist.cfm

Non-Jeppesen or Customer Formats

The PDF-based chart files names need to be formatted to allow them to be supported in the 
application. 

The following steps describe the method to rename the customer-created charts to a 
Jeppesen supported format:

1. Create a directory to store the renamed customer charts.

2. Rename the charts using the following properties.

3. Use the name convention NNNNTI.pdf where:

•           NNNN is the ICAO identifier for the air field.

•           T is the Type Indicator of chart. The following table describes the possible chart 
types.

•           I is the index number for the chart if there is a series of charts.

Use the following table. 

Customer created charts are not integrated into the Jeppesen RoutePack or Jeppesen Trip Kit 
features of the application. 

Type Indicator (T) Description of Type

P NDB/DME Approach

M ILS Approach

K AR Approach / Radar Vector Area Chart

G Standard Instrument Departure (SID)

E Taxi Chart
© 2016 Jeppesen, All Rights Reserved eCharts for Windows User Guide
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Getting Started
Starting the Application
Installing Non-Jeppesen Charts

This topic will guide you through the installation procedure of NGA FLIP, AIDU, and other 
Customer created charts. It is the responsibility of the user of customer charts to install the 
chart data in the correct location with the correct directory structure. The charts can be 
installed locally on a system or on a network server that allows for drive letter mapping.

D Airport Chart

B Special Procedure

Q CAT A Approach

N VOR/DME Approach

R TAC Approach

V Area Chart

Type Indicator (T) Description of Type
© 2016 Jeppesen, All Rights Reserved  eCharts for Windows User Guide
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Getting Started
Starting the Application
Installing NGA FLIP Charts

The NGA FLIP charts need to be installed from a DVD or another source, and loaded into the 
same directory structure as provided on the DVD. The structure is provided in the following 
screen capture. [Figure 1:] 

FIGURE 1: NGA FLIP chart file location

Installing AIDU FLIP Charts

The AIDU charts need to be placed in a single root directory that can have any name. Charts 
can not be put in subdirectories under the root.

For example: 

C:\Jeppesen\Common\Charts\AIDU\ChartFileName.pdf 

Installing Customer Charts

Customer charts are installed using the same structure as the AIDU charts except the AIDU 
directory will be replaced with the Customer directory.
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Getting Started
Starting the Application
Enabling Non-Jeppesen Chart Viewing

After the charts are installed as described in Installing Non-Jeppesen Charts the application 
needs to be configured to enable viewing of these charts.

To enable the application to locate and view the charts configure as follows:

1. Click Tools > Options > PDF Charts. 

2. Enter the AIDU Chart Path or NGA FLIP Chart Path or browse to the location.

3. Click OK.

Repeat these steps to setup more than one chart type format.

Once the charts are loaded and the application is configured the Customer charts are visible in 
the airport list. 

Viewing Non-Jeppesen Charts

Once the charts are loaded and the application is configured, the customer charts are visible 
in the airport list. Customer created charts show in the list with a reddish to purplish icon (the 
color depends on the screen color calibration).

Select a customer chart by double-clicking the chart in the list. The customer chart opens in 
the terminal chart view. Toolbar buttons are active and allow you to rotate, zoom, pan, and 
reset the chart.

Printing Customer Charts

To print a customer chart click File > Print.

Custom PDF Charts
The advantage of custom PDF charts is that they are user-definable. The PDF files are not 
limited to procedures and terminal type charts. Custom PDF charts can be any type of 
document including charts, crew lists, even maintenance documents. 

Adding a Custom PDF Chart

To add custom PDF charts:

1. Click Tools > Options > PDF Charts tab. 

2. Enter the Custom Chart Path or click Browse to navigate the folder location of the new custom PDF 
chart. See Enabling Custom PDF Charts for more information. 

3. Click Custom Charts Database. This opens the Custom PDF Charts dialog box where information 
about the new PDF chart is specified. 

4. Click Browse for Charts. This opens a file browser. Navigate to the location of the PDF file and click 
Open. 
The Custom PDF Charts dialog will automatically populate with the file name of the PDF file. The default 
effective date is taken from the date of when the file was last saved. 

5. To associate this PDF chart with an airport (required), enter the ICAO or IATA identifier in the Airport 
Ident text box. 
© 2016 Jeppesen, All Rights Reserved  eCharts for Windows User Guide
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Getting Started
Custom PDF Chart File Information
6. Enter the Chart Source (required). The Chart Source index number always starts with the term indexno 
followed by a number, for example indexno123. See Custom PDF Chart XML File Structure Example. 

7. Enter the Procedure ID (required).

8. Select the Chart Type from the pull down list. 

9. Verify the effective and expiration dates in the Chart Dates group. Change or add if required. The 
default expiration date is 28 days beyond the effective date. 

10. Click Save. When Save is clicked, the information in the dialog box is written to the charts.xml file in the 
same directory as the custom PDF chart is located. Your additions or changes become effective the next 
time you open eCharts for Windows. The new charts are placed under the airport list under the airport 
specified by the ICAO or IATA as a purplish chart icon.

Adding a New Custom PDF Chart

Adding a new custom PDF chart is almost the same as adding a PDF chart as detailed in 
Adding a Custom PDF Chart. When you click New it clears the dialog box and adds a new 
row. The Valid field on a new custom PDF chart is always Valid = No because no information 
has yet been added. 

Click Browse for Charts. This opens a file browser. Navigate to the location of the PDF file 
and click Open. The Custom PDF Charts dialog will automatically populate with the file name 
of the PDF file. The default effective date is taken from the date of when the file was last 
saved. Continue from step 5 in the procedure Adding a Custom PDF Chart. 

Appending the Charts File

Using the Append Charts File button allows you to append the current list of custom PDF 
charts to another charts.xml mapping file. With this option you can share custom PDF files 
with another PC without having to reenter all of the information as detailed in Adding a Custom 
PDF Chart. Said another way, it adds the contents of one charts.xml file to the contents of 
another charts.xml file.

To append a charts.xml file:

1. Click the entries (rows) that you want to append to another charts.xml file. Use Shift+click and Ctrl+click 
to select multiple entries. 

2. Click Append Charts File. This opens a browsing dialog box. 

3. Navigate to the location of the charts.xml file that you want to add the contents to and click Open. On 
the Custom PDF Charts dialog box click Save. 

Deleting a Custom PDF Chart

Highlight the row of the custom PDF chart you want to delete and click Delete. 

Custom PDF Chart File Information

Custom PDF charts are added to a directory, and an XML mapping file named charts.xml 
maps (by adding an XML element) the custom PDF chart to the airport in the airport list. The 
charts.xml mapping file must reside in the directory where the custom PDF charts are located. 
© 2016 Jeppesen, All Rights Reserved eCharts for Windows User Guide
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Custom PDF Chart File Information
Multiple directories containing different custom PDF charts is allowed as long as each 
directory contains a charts.xml mapping file. The contents of one charts.xml file can be 
appended to another charts.xml file. See Appending the Charts File. 

Custom PDF Chart File Location

There is no logical restriction where custom PDF charts can be located. The default custom 
PDF chart location is: 

C:\Jeppesen\Common\Charts\CustomPDF\

Whatever location is selected for the custom PDF files, the mapping file named charts.xml 
must be in the same directory.

Custom PDF Chart XML File Structure

For an example XML file see the screen capture at the end of this topic. The basic XML file 
structure is in the following form:

<pdf_charts>

    <airport>

        <chart>

            <filename>         </filename>

            <type>             </type>

                <!-- for type enumeration values see below -->

            <indexno>          </indexno>

            <procedureid>      </procedureid>

            <creationdate>     </creationdate>

            <effectivedate>    </effectivedate>

            <expirationdate>   </expirationdate>

        </chart>

    </airport>

</pdf_charts>

Notes on <airport>

The only airport attribute that is required to be used is the <airport icao=”XXXX”> attribute. All 
other attributes are stored since the calling application has the database of airports. All 
attributes except ‘airport icao’ are optional. 
© 2016 Jeppesen, All Rights Reserved  eCharts for Windows User Guide
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Custom PDF Chart File Information
If an airport does not have an ICAO designator, and will be looked up in the calling application 
database by its IATA designator, then the IATA designator is listed as the ICAO attribute. For 
example, if Portland Intl did not have an ICAO (which it does) and its IATA was PDX (which it 
is), then “PDX” is listed in the charts.xml file as: <airport icao=”PDX”>

Date Usage

The month dates can be formatted in the following ways: a three letter abbreviation can be 
used, or the month can be spelled out as follows:

MM/DD/YYYY

MM-DD-YYYY

Month DD, YYYY

DD Month YYYY

Leading zeros on the month (MM) or day (DD) are not required, the year must be four digits.

If no <creationdate> is specified, the last modified date of the file (if present) is used. The 
modified date is used because the file creation date gets updated when the operating system 
completes a copy function.

If no <effectivedate> is specified, the creation date of the file is used as the effective date. 

If no <expirationdate> is specified, a period of 28 days beyond the <effectivedate> is used.

Enumeration Values for <type>

The possible enumeration values for Chart Type <type> are listed below. If no value is 
specified for <type> unknown is the default. 

airport

departure

arrival

approach

other

unknown

Filenames and Paths

The path where the charts.xml file is located, for example the path that was passed to the 
Initialize() method is considered the base path for all custom PDF charts. 

When the filename is requested by the caller, the entire path (base path plus the filename) will 
be returned. 

If the filename is considered a full path then the base path is not prepended, and only the 
filename specified in the XML is returned. A full path is determined by the filename containing 
© 2016 Jeppesen, All Rights Reserved eCharts for Windows User Guide
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Getting Started
Custom PDF Chart File Information
a drive specifier or if the filename begins with a backslash. This means that you can organize 
the charts by specifying relative paths or full paths in the filename XML element. 

For example, given the charts.xml file with a path of:

C:\Charts\charts.xml

The following filenames would be returned: 

Base Path Filename Entity Resulting Path

C:\Charts\ chart.pdf C:\Charts\chart.pdf Typical example

C:\Charts\ C:\misc\chart.pdf C:\misc\chart.pdf Full path

C:\Charts\ \misc\chart.pdf \misc\chart.pdf Full path

C:\Charts\ misc\chart.pdf C:\Charts\misc\chart.pdf Relative path

C:\Charts\ ...\misc\chart.pdf ...\misc\chart.pdf Relative path

If there is an entry in the charts.xml file for a custom PDF chart, the chart is presented to the 
caller regardless of whether that chart actually exists on the drive or not. 
© 2016 Jeppesen, All Rights Reserved  eCharts for Windows User Guide
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Custom PDF Chart File Information
Custom PDF Chart XML File Structure Example

An example of a chart.xml file screen capture is shown in the following screen capture. 

FIGURE 2: Example chart.xml File

Enabling Custom PDF Charts

After the charts are installed as described in Adding Custom PDF Charts and Custom PDF 
Chart XML File Structure, the application needs to be configured to enable viewing of these 
charts. To enable the application to locate and view the custom PDF charts, click Tools > 
Options > PDF Charts. Enter the Custom Chart Path or browse to the location and click OK. 
© 2016 Jeppesen, All Rights Reserved eCharts for Windows User Guide
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Setting Measurement Units
Chapter 2: Understanding the Basics

This section contains application basic setup information. Use this section for the initial config-
uration of options.

This chapter contains the following topics:

• Setting Measurement Units

• Application Interface Window

• Menus

• Toolbars and Buttons

• Enroute Chart

• Change Notices Tab

• Text Tab

• Notebook Tab

• Terminal Charts Tab

• Chart Compare Tab

• Customizing the Screen Configuration

• Enroute Chart Themes

• Working with Raster Charts

Setting Measurement Units

To change the default measurement settings click Tools > Options > Measurement. To 
change the default, select from the drop-down menu to select the measurement units.

Application Interface Window

When the application is first opened the default window is displayed. This default view can be 
customized to better fit your work style. Toolbars can be displayed or hidden, moved around 
the window, docked and undocked. Most tabs can be displayed or hidden, and customized.

The default factory settings will show the enroute chart on the right hand side, with the airport 
list and the RoutePack list on the left hand side. The standard menus are located on the top of 
the user interface, and the toolbars are located below the standard menus. At the bottom of 
the interface the status bar is located.

Detaching a Window

To detach a window and move it, do one of the following:

• Click View > Detach Window and when the dialog opens, select the window.
© 2016 Jeppesen, All Rights Reserved  eCharts for Windows User Guide
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Menus
• Click the detach window button  and drag the window to a new location.

To attach a window do one of the following:

• Click View > Attach All Windows.

• On a detached window click the attach window button.  

Adjusting Screen Proportions

The proportions of the screen used for the enroute chart, RoutePack list, and airport list can be 
adjusted by selecting the border between them. Near the boarder the pointer icon changes to 
a bar with arrows pointing both directions. While holding down the mouse button, drag the 
arrow bar to the desired location and release the mouse button. 

Displaying or Hiding Tabs

• Select or clear to show or hide tabs: 

• Click View > Tabs > Enroute Chart, Notebook, or any custom screen configuration tabs 
you have set up. See Customizing the Screen Configuration.

• Right-click a tab and click Hide Tab or Restore to Default Arrangement.

Tool Tips

Tool Tips appear on the bottom left side of the status bar when you hover the mouse cursor 
over a toolbar button. 

Changing the Lat/Lon Display

Right-click on the Lat/Lon display to open a sub-menu where you can change between 
Minutes Only, Show Seconds, and Decimal Degrees. The lat/lon displays the cursor position. 

Clock

Click on the clock to toggle it between standard time, 24-hour time, and UTC time. The clock 
reflects the time and date of the computer system clock that this application is installed on.

Menus

This section explores the application menus.
© 2016 Jeppesen, All Rights Reserved eCharts for Windows User Guide
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Menus
File Menu

The File menu has the following selections. 

Route Menu

The Route menu has the following selections. 

New 
RoutePack

Ctrl+Q

Opens a dialog box to create a 
new RoutePack.

Open
RoutePack

Ctrl+O

Opens the Load RoutePack to 
load a saved RoutePack.

Close Closes an open RoutePack.

Close All
RoutePacks Closes all open RoutePacks.

Recent File Opens your most recent 
RoutePack file.

Check for Updates Select to check for current data 
updates, and to install them. 

Print Opens the Print sub-menu.

Export
Use to export and reformat a 
RoutePack file that is formatted in 
CRF to a file formatted in RPK.

Exit Closes the application.

Add Route Adds a route to a RoutePack.

Activate And 
Show Route

Activate the route and show it on 
the enroute chart.
© 2016 Jeppesen, All Rights Reserved  eCharts for Windows User Guide
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Menus
Edit Menu

The Edit menu has the following selections. 

Edit

Opens a sub-menu with the 
following selections.

• Append or Stop Appending 
Waypoints—Click to add 
waypoints to the selected 
route. Click again to stop 
adding waypoints.

• Plain Language 
Routing—Opens the Plain 
Language Flight Plan dialog 
box. Use this dialog box to 
modify the selected route.

• Delete—Deletes the currently 
open RoutePack. Does not 
save a copy.

• Duplicate Route—Makes a 
copy of the selected route. 

Plan Alternate Opens the Plan Alternate dialog 
box.

Undo
Ctrl+Z

Select this if you loaded a 
RoutePack and want to unload it. 

Redo
Ctrl+Y

The opposite of Undo. Restores 
the RoutePack unloaded using 
Undo. 

Cut
Ctrl+X

Use to cut a route or airport and 
paste into another route or 
RoutePack.

Copy
Ctrl+C

Use to copy a route or airport and 
paste into another route or 
RoutePack. 

Paste
Ctrl+V

Pastes the contents of the 
clipboard. 

Delete

Deletes a RoutePack from your 
current session. The keyboard 
shortcut is pressing the Delete 
key. 

Edit Objects Use to edit objects created with 
the drawing tools.
© 2016 Jeppesen, All Rights Reserved eCharts for Windows User Guide
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Menus
View Menu

The view menu has the following selections. 

Enroute Menu

The Chart menu has the following selections. 

Status Bar Displays or hides the status bar. 

Tabs

Displays the Hide Tab/Display Tab 
sub-menu and displays or hides 
tabs. If you create custom tabs 
they appear in this sub-menu with 
the custom name you gave them. 
See Customizing the Screen 
Configuration. 

Detach Window

Click to open a dialog box that 
lists available windows that can 
be detached and moved. See 
Detaching a Window.

Attach All 
Windows

Click to attach all previously 
detached windows. See 
Detaching a Window. 

Toolbars

Displays the Toolbars sub-menu. 
Shows or hides the different 
toolbars. See Toolbars and 
Buttons. 

Zoom In Zooms in one level, or 30%. 

Zoom Out Zooms out one level, or 30%. 

Max Zoom Out Zooms out to the maximum zoom 
out level. 

Previous View

Previous View is similar to the 
Back button in a browser, this 
button navigates in reverse 
through previous displays and 
zoom levels. 

Next View

Next View is similar to the 
Forward button in a browser, this 
button navigates forward to view 
previous displays. 
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Favorite Views

Opens a sub-menu with the 
following selections. 

• Set Default View—Sets current 
view to the default view. 

• Show Default View—If you set 
a default view, shows that view. 
The keyboard shortcut is 
Ctrl+D. 

• Save View—Opens the Add 
Favorites dialog box. Save the 
view with a name. 

• Remove View—Opens a 
sub-menu with previously 
saved views. Click a view to 
remove it. 

Reset Theme
Restores the theme to the default 
after any changes were made to 
that theme.

Define User 
Waypoints

Opens the User Waypoint 
Properties dialog box.

Range / Bearing Displays the Range Bearing 
menu.

Load/Display 
Raster Charts

Displays the Raster Charts 
sub-menu. Use this to load 
selected raster charts, or browse 
to raster charts. 

Hide 
Raster Charts Hides viewable raster charts.

Hide 
Raster Outlines Hides the raster chart outlines. 

Unload All 
Raster Charts Unloads all of the raster charts.

Search
Displays a Enroute Data Search 
dialog box for searching 
capabilities. 
© 2016 Jeppesen, All Rights Reserved eCharts for Windows User Guide
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Tools Menu

The Tools menu has the following selections. 

Load Data

Opens a dialog box to browse to 
the location of the updated data 
for a manual update. Requires 
that you have the update DVD. 
Most installations will update 
using the CDA, and not a data 
DVD. 

Get Updates

In most installations this option is 
dimmed because you are notified 
of updates on stat up. This option 
would only be active if you started 
the application, canceled the 
update notice, and wanted to 
manually update at a later time.

Get Optional Data 
Update

Opens the Data Update dialog 
where you can select to start the 
optional high-resolution cultural 
and terrain data downloads. While 
this data is downloading, you can 
continue to work with the 
application, and the data will 
download in the background. Your 
newly downloaded cultural and/or 
terrain data updates will be 
applied at startup, so you will 
need to close and then reopen 
the application to view.

Airport Favorites Opens a sub-menu with the 
airport selections.

New Object Opens the Drawing Tools dialog 
box.

Sunrise/Sunset

Opens the Sunrise/Sunset tool. 
Enter a waypoint for the waypoint 
time, or enter a character string to 
begin a search.

Unit Converter Opens the Unit Converter tool.

Options Displays the Options dialog where 
many of the options are set. 
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Menus
Weather Menu

The Weather menu has the following selections. 

Notebook Menu

The Notebook menu has the following selections. 

Display Weather

Select to display weather on the 
map and to display the weather 
types; clear to hide the display of 
weather and the weather types. 

Display Weather 
Types

Opens a sub-menu with the 
weather selections. Select or 
clear each type of weather 
product. The weather types are 
dimmed if Display Weather is not 
selected. 

Weather Legend
Select or clear to show or hide the 
weather legend for selected 
weather products. 

Weather Map 
Controls

Select or clear to show or hide the 
weather manager. 

Weather Options Click to open the Live Weather 
Options dialog box. 

Add

Opens an Add Note dialog where 
you can add text that will appear 
in any notebook annotated with 
the date and time of the notebook 
entry.

New Opens a dialog and prompts for a 
name for your new notebook.

Open
Opens a dialog that prompts you 
for the name of the notebook you 
want to open.

Save
Opens a dialog that prompts you 
for a name to use to save your 
notebook.

Print Opens the Print dialog.
© 2016 Jeppesen, All Rights Reserved eCharts for Windows User Guide
18



Understanding the Basics
Toolbars and Buttons
Help Menu

The Help menu has the following selections. 

Right-Click Menus

Access to many features are available through right-click menus throughout this application. 
When right-click menus are available, they are discussed in the specific topic the right-click 
menu is related to. Right-click menus appear when you right-click on objects such as airports 
in the airport list, RoutePacks in the RoutePack list, items on the enroute chart (routes, 
boundaries, navaids). In addition, right-clicking in the blank or open area of the RoutePack list 
and the enroute chart provides additional menu options.

Toolbars and Buttons

A toolbar is a collection of controls. To identify a button, hover the mouse pointer over the 
button until a Tool Tip displays its name in either a popup or on the bottom left of the status 
bar. Buttons that are (currently) inactive are dimmed. 

Arranging Toolbars

By default, toolbars are docked, or fixed, at the top of the screen; however, toolbars can be 
undocked and moved to a different position on the screen.

Help Opens the indexed and 
searchable help.

Registration

Opens a dialog box that lists the 
Serial number, Site Code, and 
Key Code. This information is 
important if you ever need 
register your copy or contact 
Jeppesen Technical Support.

Show Data 
Effective

Opens a dialog box where you 
can verify that your data is 
current. 

About

Opens a dialog box that displays 
the version and build number, as 
well as the version and build of 
the plug-ins you currently have 
installed. This information is 
important if you ever need to 
contact Jeppesen Technical 
Support. 
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Undocking a Toolbar 

You can undock a toolbar to move it to another location separate from the application window.

1. Double-click the left or right edge of the docked toolbar. The toolbar undocks and becomes 
floating as shown in the following screen capture. [Figure 3:]

2. Move the floating toolbar to a new location. You can leave it floating or dock it. 

FIGURE 3: Floating toolbar

Docking a Toolbar

Double-click the toolbar or drag the toolbar to a point on the edge of the screen. The toolbar 
docks as shown in the following screen capture. [Figure 4:] 

FIGURE 4: Docked toolbar

Moving a Toolbar

1. Point to the left edge of the toolbar (or the title bar if the toolbar is undocked).

2. Drag the toolbar to the desired location.

3. Hold the Ctrl key to keep the toolbar from re-docking if its near an edge.

Displaying (or Hiding) a Toolbar

1. Click View > Toolbars. 

2. Select (or clear) the toolbar you want to display (or hide). 

Standard Toolbar

The Standard toolbar has the following selections: 

New RoutePack File
Creates a RoutePack that can be 
stored for a future use, or 
deployed at time of creation.

Load RoutePack File

Loads a RoutePack that was 
previously created and stored, or 
a RoutePack created in another 
Jeppesen application.
© 2016 Jeppesen, All Rights Reserved eCharts for Windows User Guide
20



Understanding the Basics
Toolbars and Buttons
Enroute Chart Toolbar

The enroute chart toolbar accesses functions for the enroute chart and terminal charts views, 
although some icons are active for only one of the two views. The enroute chart toolbar has 
the following selections: 

Cut Cuts item and places it in the 
clipboard.

Copy Copies item and places it in the 
clipboard.

Paste
Pastes contents from the 
clipboard.

Undo Undo the last action.

Redo Redo the previously undone 
(undo) action.

Help Click the help button to access 
the application’s help.

What’s This Help

Click the what’s this help button to 
change the cursor to the What’s 
This cursor. Click on an area of 
the screen or on a button to get 
help on that specific item, if more 
information is available.

Enroute + Terminal Data 
Search

Opens the Enroute Data Search 
dialog box.

Previous View

Similar to the Back button in a 
browser, this button navigates in 
reverse through previous displays 
and zoom levels.

Next View
Similar to the Forward button in a 
browser, this button navigates 
forward to view previous displays.

Zoom In Zooms in one level, or 30%.

Zoom Out Zooms out one level, or 30%.

Reset Zoom Zooms out to the maximum zoom 
out level.

Off Route Blend Increase
Increases the contrast to make 
the enroute chart objects more 
visible (more opaque and darker).
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Weather Toolbar

The weather toolbar is used to toggle on and off the display of weather and weather products. 
The Weather toolbar has the following selections: 

Off Route Blend Decrease

Decreases the contrast of chart 
objects with each click until at 
maximum blend down, enroute 
chart objects blend into the 
enroute chart and are no longer 
visible (the chart objects become 
transparent). Use blend decrease 
to de-clutter the enroute chart.

Drop-Down 
Menu Chart Themes

Provides a drop-down menu to 
select different enroute chart view 
themes.

Atlas Theme
Toggles between showing and 
hiding the Atlas theme on the 
enroute chart view.

Thumbnail
Toggles between showing and 
hiding the thumbnail on the 
enroute chart view.

Default View
Returns the enroute chart view to 
the user-defined or application 
default view. 

Toggle on and off the display of 
weather products. 

Toggle on and off the display of 
turbulence. 

Toggle on and off the display of 
lightning. 

Toggle on and off the display of 
winds. 

Toggle on and off the display of 
icing. 

Toggle on and off the display of 
radar echo tops.
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Tools Toolbar

The Tools toolbar has the following selections: 

Toggle on and off the display of 
NEXRAD. 

Toggle on and off the display of 
SIGMETs. 

Toggle on and off the display of 
AIRMETs. 

Toggle on and off the display of 
METARs and TAFs. 

Normal Mode

Displays the normal arrow selection 
cursor.

Route Mode

Displays the point and click cursor for 
setting up routes. Automatically 
selected when in the Add Route - 
Point and Click mode. Shown in the 
selected mode.

Drag Pan Mode
Displays the hand cursor for 
navigating using the mouse button 
drag method. 
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Preferences Toolbar

Preferences are only available when the enroute chart is active (selected). Some preferences 
are only visible at certain enroute chart zoom levels or with certain themes. The Preferences 
toolbar has the following selections: 

Anchor Mode

Displays a measuring device with the 
following pull-down menu options:

• Point to Point—Displays a 
measurement on the enroute 
chart from the point you place 
your cursor and click and drag 
to the final point. The 
measurement is sticky, that is it 
remains on the enroute chart 
until you click Anchor Mode > 
Remove All.

• Measurement Only—Displays 
a measurement on the enroute 
chart from the point you place 
your cursor and click and drag 
to the final point. The 
measurement is not sticky and 
is only visible as long as you 
hold down the mouse button. 

• Remove All—Removes all 
measurements placed on the 
enroute chart in anchor mode.

Add User Waypoint Adds a user waypoint to the enroute 
chart.

Factory Defaults Returns the preferences toolbar 
to the factory presets.

IFR Airports Displays or hides IFR airports.

VFR Airports Displays or hides VFR airports.

Low-Use Airports Displays or hides low use 
airports.

VORs Displays or hides VORs.

NDBs Displays or hides enroute NDBs.
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Enroute Airspace 
Fixes

In the Low Altitude Enroute 
theme, there are some localizers 
also connected to formations and 
display when Enroute Airspace 
Fixes are selected. See 
Formations. 

Terminal Airspace 
Fixes

Displays or hides terminal 
airspace fixes.

Formations

Displays or hides formations. The 
term "formations" is short for 
"waypoint formations" which is the 
defining information that "forms" 
that waypoint; the intersection of 
radials from two different navaids. 

Low Airways Displays or hides low altitude 
airways.

High Airways Displays or hides high altitude 
airways.

Terminal Airspace

Displays or hides terminal 
airspace, and the uncontrolled 
airspace is displayed when the 
IFR Airports and the CONOPS 
VFR enroute chart theme is 
selected. See Enroute Chart 
Toolbar. Uncontrolled airspaces 
show up on the enroute chart as 
gray areas.

Special Use 
Airspace

Displays or hides special use 
airspace. 

Localizers

Displays or hides localizers on the 
enroute chart. In the Low Altitude 
Enroute theme, there are some 
localizers also connected to 
formations and display when 
Enroute Airspace Fixes are 
selected. See Formations. 

ARTCC / FIR / UIR 
Boundaries

Displays or hides ARTCC / FIR / 
UIR Boundaries on the enroute 
chart (Air Route Traffic Control 
Center, Flight Information Region, 
Upper Flight Information Region). 

Lat Lon Grid Displays or hides the latitude 
longitude grid. 

Grid MORAs Displays or hides grid MORAs 
(Minimum Off Route Altitudes). 

Obstacles Displays or hides known 
obstacles such as mountains. 
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Terminal Charts Toolbar

The terminal charts toolbar has the following selections: 

Holding Patterns Displays or hides known holding 
patterns. 

Roads Displays or hides roads. 

Railroads Displays or hides railroads. 

Urban Areas Displays or hides high population 
areas. 

Hydrography
Displays or hides inland water 
(rivers, lakes, etc.) but not 
oceans. 

Political Boundaries
Displays or hides boundaries 
such as states, provinces, and 
countries. 

Terrain Contours Displays or hides the contour 
lines of the terrain. 

Terrain

Displays or hides graduated 
surface terrain. When terrain is 
not enabled, the Spot Elevations 
are also not enabled/visible. 

Isogonic Lines Displays or hides the isogonic 
lines on the enroute chart.

Transit Routes Displays or hides the transit 
routes on the enroute chart. 

Toggle Objects Displays or hides objects.

Toggle AR Tracks Displays or hides air refueling 
tracks. 

Toggle Chart Display 
on Enroute Chart

When a chart is selected, this 
button will toggle between the 
terminal chart and the enroute 
chart display when viewing the 
enroute chart (enroute chart tab is 
selected).

Show Full Chart Zooms out to display the selected 
chart in its entirety.

Show Header
Zooms in on the header portion of 
the selected chart. (Not available 
for all charts.)
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Chart Compare Toolbar

The chart compare toolbar has the following selections: 

Show Plan
Zooms in and centers on the map 
portion of the selected chart. (Not 
available for all charts.)

Show Profile and 
Minimums

Zooms in and centers on the 
profile and minimums portion of 
the selected chart. (Not available 
for all charts.)

Rotate 
Counter-Clockwise 

90 Degrees

Rotates the selected chart 
90 degrees counter-clockwise.

Rotate Clockwise 90 
Degrees

Rotates the selected chart 
90 degrees clockwise.

Previous Terminal 
Chart

Similar to the back button in a 
browser, this button navigates in 
reverse through previous charts in 
a series.

Next Terminal Chart

Similar to the forward button in a 
browser, this button navigates 
forward to view the next chart in a 
series.

Zoom In
Zooms in one level, or 30%.

Zoom Out
Zooms out one level, or 30%.

Full Zoom Out
Zooms out to the maximum zoom 
out level.

Rotate Left Rotates the selected chart 90 
degrees counter-clockwise.

Rotate Right
Rotates the selected chart 90 
degrees clockwise.

Scroll Up
Moves the chart up.

Scroll Down
Moves the chart down. 
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Enroute Chart

Use the enroute chart to perform tasks that use the enroute chart.

Navigating the Enroute Chart

The following section explains the different ways to navigate the enroute chart. 

Panning

When you move the cursor to an edge of the enroute chart, the arrow changes shape to a big 
green arrowhead to indicate that it is a pan control. Clicking the mouse when the arrow 
appears pans the screen in that direction. To autopan hold down the mouse button when the 
arrow appears (continuous panning until you release the mouse button). The arrow keys on 
the keyboard also pans the enroute chart. 

Zooming

Zooming in and out on the enroute chart can be accomplished in numerous ways. The most 
common method is using a zoom box (also called drag zoom). 

Other methods of zooming in and out include:

• Clicking the zoom in, zoom out, or full zoom out buttons on the toolbar. [Figure 5:] 

FIGURE 5: Zoom in, zoom out, and full zoom buttons

• Right-click on an open area of the enroute chart to access the menu and then selecting the 
Zoom In, Zoom Out, or Full Zoom Out options. 

• Pressing the keyboard minus (–) or plus (+) buttons. 

Scroll Left
Moves the chart to the left. 

Scroll Right
Moves the chart to the right. 

Zoom Rectangle 
Mode

Displays the arrow cursor for 
using the mouse to click-and-drag 
a zoom in rectangle.

Drag Pan Mode
Displays the hand cursor for 
navigating using the mouse 
button drag method.
© 2016 Jeppesen, All Rights Reserved eCharts for Windows User Guide
28



Understanding the Basics
Enroute Chart
• Scrolling the mouse wheel. 

Drawing a Zoom Box (Drag Zoom)

To use a zoom box, or drag zoom as it is sometimes called, place the cursor on the chart, hold 
the mouse button, and drag the cursor to draw a box on the screen. [Figure 6:] 

FIGURE 6: Example Zoom Box

When the mouse button is released, the area on the enroute chart inside the box expands to 
fill the screen. The smaller the box drawn, the further the chart zooms in. 

Drag Pan Mode

Click Drag Pan Mode  and use the hand cursor  on the enroute chart to drag pan to 
a new location. In drag pan mode the right-click zoom in and zoom out also work.

Ruler

Use shift-click and drag to create a ruler on the enroute chart.

Previous and Next View

Previous View and Next View both can be accessed from the right-click menu or by clicking    
Previous View or Next View on the toolbar. [Figure 7:] These options are similar to the next 
and back buttons in a web browser, except they control the location and zoom level on the 
chart. 

FIGURE 7: Previous and next buttons

A zoom box cannot be drawn if the chart is already at maximum zoom-in.
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Default View

The default view refers to the enroute chart location and zoom level displayed in the main 
window every time you start the application. You can reset this view to display a different 
location upon startup, and you can return to this default view at any time. 

Changing the Enroute Chart Default View

To change the enroute chart default view:

1. Navigate to the desired location and zoom level in the enroute chart.

2. Click Enroute > Favorite Views > Set Default View. 

This changes the default view to the current display.

Displaying the Enroute Chart Default View

To display the current default view, do one of the following:

• Click Enroute > Favorite Views > Show Default View 

• In the toolbar, click Default View  

• Press Ctrl+D 

The default view does not change the theme, or change the RoutePack list or airport list filters. 
It only displays the enroute chart over a particular area at a specified zoom level.

Enroute Chart Objects

Chart objects are features that display on the enroute chart. They include airports, airspace, 
airways, enroute markers, ARTCC/FIR/UIR boundaries, holding patterns, enroute airspace 
and terminal fixes, localizers, marker beacons, NDBs, obstacles, user-defined waypoints, 
intersections, VORs, and routes. Features that do not display on current IFR paper enroute 
charts do not display in the electronic versions either. 

Selecting an Enroute Chart Object

To select a chart object, right-click the selected object. If you click the chart where two or more 
items are co-located, the Select Nav Object dialog box displays.

• Select the desired item and then click Close.

• To display the item’s Properties dialog box, click Details.

Some chart objects have no additional data to display, specifically: enroute markers, marker 
beacons, surface features (such as roads and lakes), MORAs, holding patterns, localizer 
feathers, and VFR reporting points. Clicking these features does not display a properties 

A theme is not included in the default view. On startup the theme shown is the theme that was 
last selected.
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dialog box and they cannot be added to routes. An exception is VFR reporting points, which 
can be added to a route using the drag and drop technique. 

Searching for a Navaid

The Nav Data Search function allows you to search for enroute chart objects.

Searching and Locating a Waypoint 

To open the Enroute Data Search dialog box:

1. Do one of the following:

• Click Enroute Data Search. 

• Click Enroute > Search. 

2. Enter all or part of the waypoint name and click Search.

3. Select the type of waypoint to search for by clicking Nav Data Type.

4. Select or clear Options from Match Identity, Match Name, Match City, Partial Match, User 
Waypoint, and Within 500 nautical miles. 

5. Click Locate on Chart to move the chart to the waypoint location. An arrow points to the 
waypoint.

6. Click Details for properties of the object.

7. To add an object to a route click Add to Route.

8. Click Close when finished.

Thumbnail

The thumbnail is a secondary view of the enroute chart that enables you to navigate to a 
specific location in the main chart view. The blue box in the thumbnail graphic represents the 

area displayed in the enroute chart. [Figure 8:] To show or hide the thumbnail click  or use 

keyboard shortcut Ctrl+E. 

Thumbnail Location

To change where the thumbnail is displayed on the enroute chart point to edge of the box. The 
mouse pointer changes to a four-way arrow. Drag the thumbnail to a different location. The 
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default location of the thumbnail is set using Tools > Options > Display. The thumbnail will 
disappear if the entire route is visible on the enroute chart. 

FIGURE 8: Thumbnail view box

Thumbnail View Box

If the entire route is not visible on the enroute chart, depending on the zoom level, a thumbnail 
view box appears within the thumbnail view. Double-click on the route in the thumbnail box to 
center the route on the chart. The view box can be dragged around within the thumbnail view. 
As the thumbnail view box is moved the view of the enroute chart changes accordingly as 
shown below in the before and after examples. 

Printing the Enroute Chart

To print the enroute chart, do one of the following:

• Print a Trip Kit from a RoutePack. Click File > Print > Print Trip Kit. This opens the Print 
dialog. On the Print dialog click Trip Kit Items. Clear everything except enroute chart. 

• Click File > Print while the enroute chart is displayed in the enroute chart view.
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• Click File > Print Preview to display a print preview window from which the enroute chart 
can be printed. 

Enroute Chart Printing Options

When printing the enroute chart there are options to show or hide the compass rose and 
lat/lon grid lines. If neither Show Compass Rose nor Show Lat/Lon Grid are selected, they will 
display on the enroute chart, but will not print. This applies to the enroute chart only, and not to 
the airport charts or any other chart. 

To set the enroute chart printing options:

1. Click Tools > Options > Printing tab. 

2. Select or clear Show Compass Rose. 

3. Select or clear Show Lat/Lon Grid. 

Change Notices Tab

To view chart change notices, click the Change Notices tab and select an airport in either the 
airport list or the RoutePack list. [Figure 9:] 

FIGURE 9: Terminal chart change notice
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If there are no chart change notices available it will be stated when you select that airport. 
[Figure 10:] 

FIGURE 10: When no notice is available

Printing Change Notices

Change notices can only be printed from a Trip Kit that belongs to a specified RoutePack.

To print change notices for a specific RoutePack:

1. Open the RoutePack that you want to print the change notices for. To print do one of the 
following:

• Right-click the top element of the RoutePack and click Print.

• Click the top element of the RoutePack and click File > Print > Print Trip Kit or File > 
Print > Print Change Notices. This opens the Print dialog.

2. On the Print dialog click Trip Kit Items. This opens the Trip Kit Items dialog. 

3. Clear all of the items except Change Notices.

4. Click OK to print. 

Text Tab

This application offers you a built-in Airway manual, and Bottlang Airfield manual. 

Click the Text tab to access to the Airway Manual and the Bottlang Airfield Manual (VFR Text). 
[Figure 11:] 

FIGURE 11: Airway manual selected
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Viewing the Airway Manual

To find information for a specified region in the Airway Manual: 

1. Access the contents of the Airway Manual by performing one of the following actions:

• Click the plus sign (+) next to Airway Manual to expand the selection.

• Double-click Airway Manual.

• To expand all the topics, right-click Airway Manual or any topic in the manual and 
select Expand all. To collapse the manual, right-click Airway Manual or any topic and 
select Collapse all.

2. Select the desired category from the menu, and then select the desired region (if appli-
cable).

3. Select the desired topic to appear in the right panel.

• Use the scroll bars or the arrow keys to move up and down in the topic window.

• Use the Text Viewer toolbar to zoom in, print the topic and move through the 
documents. [Figure 12:] 

FIGURE 12: Text viewer toolbar

Viewing the Bottlang Airfield Manual

If you have a European VFR subscription, you will receive access to the Bottlang Airfield 
Manual (VFR Text). The Bottlang Airfield Manual is organized by general information and then 
by country.

To view information in the Bottlang Airfield Manual:

1. Click the Text tab.

2. Access the contents of the Bottlang Airfield Manual by performing one of the following 
actions:

• Click the plus sign (+) next to VFR Text to expand the selection.

• Double-click VFR Text.

• To expand all the topics, right-click VFR Text or any topic in the manual and select 
Expand all. To collapse the manual, right-click VFR Text or any topic and select 
Collapse all.

3. Select the desired country from the menu, and then select the desired topic. The selected 
topic appears on the right panel.

• Use the scroll bars or the arrow keys to move up and down in the topic window.

• Use the Text Viewer toolbar to view various parts of the manual in French, German and 
English, print the topic and move through the documents.

Searching the Built-In Manuals

Use the Search tab to locate key words in the Airway Manual or the Bottlang Airfield Manual 
(VFR Text). To search for a topic or a keyword:
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1. Click the Search tab.

2. Enter keywords into the Search field. If you are looking for a French or German word in the 
Bottlang Airfield Manual, verify you have the appropriate language selected in the Text 
Viewer toolbar, or click All languages.

3. If you entered more than one word and would like to find topics including both words, select 
All words (AND). If you would prefer to find topics that contain one word or the other, but 
not necessarily in the same topic, keep Any word (OR) selected.

4. Select Match whole word only if you want to search for the whole word and not partial 
words. When searching for "end" with whole words only the search engine will not search 
for other words such as "descend", "intended", "attend", "endless", and "endorsed".

5. Click Airway Manual or VFR Text. You can only search one manual at one time.

6. Click Search.

Search Results

The search results appear in the Search Results tab. To view the topic pertaining to the 
user-defined search, click the Search Results tab and you can perform the following: 

1. Use the up and down arrows keys to scan the pages. 

2. Single-click on a topic in the Search Results tab to display that page in the window without 
switching to the Table of Contents tab. 

3. Double-click or press Enter on a topic to view the page and switch to the Table of Contents 
tab. This allows you to view where the topic resides in the document. 

4. The searched words are highlighted. 

Search results no longer display when the following occurs:

• A new search is conducted.

• A new language is selected from the toolbar.

• The application closes.
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Text Viewer Toolbar Buttons 

Previous View
Navigates through previously 
displayed pages at the last known 
zoom level.

Next View

Activates once the Previous View 
action is used. It navigates 
forward to view previously 
displayed pages at the last known 
zoom level.

Up one topic Displays the previous topic in the 
book. 

Down one topic Displays the next topic in the 
book. 

Increase font size Increases the topic font size. 

Decrease font size Decreases the topic font size. 

Toggle left pane

Removes or adds the split bar 
between the table of contents and 
the displayed topic. Removing the 
spit bar allows more viewing area 
of the topic while displaying the 
split bar allows the table of 
contents to display with the topic. 
The splitter bar location is saved 
between sessions.

Add bookmark
Creates a list of favorite topics. 
The favorite topics appear in the 
Bookmarks tab.

Remove bookmark

Activates when the Bookmark tab 
is open and your favorite topics 
are displayed. To remove a 
pre-defined bookmark, select the 
topic heading and click the 
Remove bookmark icon.

Print the active 
document

Opens the Print dialog box to print 
the displayed topic.

Switch language 
mode to English

Displays only English topics in the 
Bottlang Airfield Manual.

Switch language 
mode to German

Displays only German topics in 
the Bottlang Airfield Manual.

Switch language 
mode to French

Displays only French topics in the 
Bottlang Airfield Manual.

Show all languages Displays all topics in all available 
languages. 
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Working with the Images

Many images in the online Airway Manual and the Bottlang Airfield Manual (VFR Text) can be 
rotated, reduced and expanded for better viewing by using the small toolbar above the image. 
[Figure 13:] The toolbar associated with the image only works for the image, and not for any 
text that might surround the image. If you make any display changes to an image, they auto-
matically reset when you view another topic, or close the application. 

FIGURE 13: Airway manual graphic

FIGURE 14: Airway manual image control buttons

Working with Different Languages

The Airway Manual only displays information in English. Regardless of the language selected 
in the Text Viewer Toolbar the Airway Manual will only display in English.

Show/Hide 
modifications 

Displays or hides the revision 
bars from the selected date.

Rotates the image 90 degrees counter-clockwise.

Resets the rotation aspect to the default display. It does not reset the 
size of the image.

Rotates the image 90 degrees clockwise.

Zooms out or reduces the size of the image.

Resets the image size to the default display. It does not reset the 
rotation aspect.

Zooms in or magnifies the size of the image.
© 2016 Jeppesen, All Rights Reserved eCharts for Windows User Guide
38



Understanding the Basics
Text Tab
The Bottlang Airfield Manual (VFR Text) works slightly different than the Airway Manual 
because it supports multiple languages. There are categories under the VFR Text that support 
different countries (France, Germany, Austria, etc.). Each country listed has information in 
specified languages; all of them have English. 

• Austria has the same information in English and German.

• Belgium has the same information in English and French.

• France has the same information in English and French.

• Germany has the same information in English and German.

• Switzerland has the same information in English, German and French.

• All other countries are in English only.

Depending on what language you select in the toolbar, there may be countries that do not 
have any topics in that language. For example when All is selected, you will see all topics 
available for that country, in the languages supported. When viewing the France book and 
changing the language mode to French, you will only see the topics in French. When viewing 
the France book and changing the language mode to German, you will only see the topics in 
German.

Organizing Your Bookmarks

The Bookmarks tab is used to bookmark topics that are frequently viewed. You can have quick 
access to your favorite topics by selecting them from this tab. There are two methods of 
adding a topic to the Bookmarks tab:

Method 1

Select any book or topic in the Table of Contents. Click the Add Bookmark icon. 

Method 2

1. Right-click any book or topic in the Table of Contents.

2. Select Add Bookmark from the shortcut menu.

You can create as many bookmarks as you like. Once you have added your bookmarks, you 
can organize them in a way that best suits your needs by creating folders, moving the 
bookmarks to different areas of the list, renaming bookmarks, and removing bookmarks that 
are no longer used. 

Adding a Folder

To add a folder where you can move your bookmarks into:

1. Click the Bookmarks tab.

2. Right-click any existing bookmark and select New Folder.

A new folder is created below the selected bookmark. At this time, you can rename and move 
your folder.
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Moving Bookmarks

You can move any of your bookmarks to different areas within the Bookmarks tab. To move a 
bookmark: 

1. Click an existing bookmark to select it.

2. While holding the mouse button, move the bookmark to the desired location. Releasing the 
bookmark on another existing bookmark places it underneath it in a separate level. 

You can create many levels of bookmarks. 

Renaming Bookmarks

If you would like to rename a bookmark to recognize the topic with your own words:

1. Right-click an existing bookmark and select Rename Item.

2. Enter a new title.

Removing Bookmarks

To remove a bookmark that is no longer needed, click on an existing bookmark and perform 
one of the following actions:

• Right-click the bookmark and select Remove Item.

• Press the Delete key on the keyboard.

• Click the Remove bookmark icon. 

Printing a Topic

To print a topic:

1. Select the topic you wish to print from the table of contents in the Text view.

2. Click the Print  icon in the Text Viewer toolbar or press Ctrl+P.

3. The Print dialog box appears. Select your preferences and click Print.

You can only print one topic at one time. On the header of each printed topic, a revision date 
appears indicating the last time the content of that particular page was updated using the date 
format of YYYYMMDD where YYYY is the year, MM is the month of the year between 01 and 
12, and DD is the day of the month between 01 and 31. 

If a topic is not displayed in the Text view, the print icon is not available.
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Notebook Tab

The name and path of the currently open notebook is shown on the bottom status bar.

Adding Text

After selecting the Notebook tab, click Notebook > Add to open the Add Note dialog where 
you can add text that will appear in the currently open notebook with the date and time of the 
entry. 

New Custom Notebook

After selecting the Notebook tab, click Notebook > New. When prompted, name the 
notebook. With a Custom Notebook, notes from each mission or flight can be kept separate. 
When entries are made the date and time from the computer’s clock is used.

Opening a Notebook

After selecting the Notebook tab, click Notebook > Open. Select the notebook to view, or 
browse to a location where a notebook was saved. To open a new notebook use Notebook > 
New. This creates a new notebook.

Saving a Notebook

To save the currently open notebook, click Notebook > Save. Save the notebook to the 
default location or browse to a folder. The notebook can also be renamed by saving it to a 
different file name. 

A copy can also be saved using Notebook > Save and appending to the notebook name with 
a word such as COPY.

Printing a Notebook

To print an open notebook, click Notebook > Print. This opens the Print dialog.

Terminal Charts Tab

To view charts, click this tab and select an airport in either the airport list or the RoutePack list. 
In a RoutePack, click on a chart and press Enter. The selected chart is shown in the Terminal 
Charts tab. Charts can be manipulated using the Terminal Charts toolbar. See Terminal 
Charts Toolbar.
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Printing a Terminal Chart Revision Letter

Terminal Chart Revision Letters can only be printed from a Trip Kit that belongs to a specified 
RoutePack.

To print a chart revision letter for a specific RoutePack:

1. Open the RoutePack that you want to print the revision letter chart for. 

To print do one of the following:

• Right-click a chart and click Print.

• Right-click the top element of the RoutePack and click Print.

• Click the top element of the RoutePack and click File > Print > Print Trip Kit. This opens 
the Print dialog.

2. On the Print dialog click Trip Kit Items. This opens the Trip Kit Items dialog. 

3. Clear all of the items except Terminal Chart Revision Letter.

4. Click OK to print. 

Chart Compare Tab

The chart compare feature allows you to compare charts that have changed in your latest data 
update with the old version of each chart that has changed. Chart compare helps you see 
exactly which details have changed. The airport list in chart compare is filtered to show only 
the charts that have changed. Your existing filter settings and airport favorites selection are 
also applied so you do not have to sift through hundreds of charts.

Customizing the Screen Configuration

The application screen can be customized for personal efficiency or for different personal work 
styles. Custom configurations can be created, edited, or removed. With custom configurations, 
when two or more people share the same computer, each person could have their own work 
environment with a mouse click. 

You can set up a custom tab with a terminal chart view so you can view more than one chart at 
a time. Be aware that when you have two terminal chart windows open, the custom terminal 
chart window will not update, but the terminal chart window as part of the main application will.

To create a new custom configuration that adds a Custom Configuration tab:

1. Click Tools > Options > Configurations tab.

2. In the Custom Configurations group click New. 

3. Give the new custom configuration a Name.

4. From the Available Panes box, drag and drop the available panes to where you want 
them. As you place the available panes, the pane name is moved from the Available Panes 

You cannot edit standard configurations (Chart or Notebook for example) only Custom Config-
urations.
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box to the Used Panes box. 
Panes can be tiled vertically, horizontally, or in a mixed configuration. 

5. Click OK to save the new custom configuration, or to start over again click Reset.

6. The new custom configuration shows up in the Selected Configurations box.

7. Click OK.

8. A new tab is added with the custom configuration with the name you gave it in step 3.

9. To show or hide tabs click Display > Show Tabs or Display > Hide Tabs.

10.Click the new tab to use that custom configuration. 

Enroute Chart Themes

A theme is a feature that displays a particular set of chart objects and symbology associated 
with that theme. 

Changing the Enroute Chart Theme

To change the enroute chart theme, do one of the following: 

• Right-click an open area of the enroute chart, click Themes, and select a theme. [Figure 
15:

• Select the theme from the menu on the toolbar and click to select.] 

FIGURE 15: Theme select menu

If you set up a custom configuration with a single window, for example, the airport list window, 
that window can no longer be detached. All three windows of the Chart Compare feature: 
Chart Compare, Airport Filters, and Chart Compare Options must all be added to a custom 
configuration in order for Chart Compare to function properly in that configuration.
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Resetting Chart Theme Defaults

Click Enroute > Reset Theme Defaults to set the default theme. 

Working with Raster Charts

Raster charts are electronic copies of paper charts superimposed on the enroute chart. Raster 
charts are created by digital scanning. Raster charts only contain the information on the 
printed version, and are only updated by scanning a newer version of a printed chart. 

The Jeppesen Electronic Charts for Windows application displays raster charts in the 
Compressed ARC Digitized Raster Graphics (CADRG), and Jeppesen's RasterPlus formats.

Configuring the Raster Chart Display

To configure the raster chart display click Tools > Options > Raster Charts tab. 

Reload Charts at Start-Up—If this option is selected, the charts will load from the last 
directory that charts were run from when the application is opened. 

Change Chart View After Browse—If this option is selected, when you load raster charts 
from a folder, the screen will move to display where the charts are that have just been loaded. 
If this option is not selected (cleared) the chart view will not move. 

Chart Visibility—Use the sliders to set how far you can zoom in or out on a chart before the 
chart changes from raster graphics back to vector graphics. 

Maximum Enlargement—The larger the ratio set for the Maximum Enlargement, 10:1 for 
example, the more you can zoom in and still have the chart continue to display. 

Maximum Reduction—The smaller the ratio set for the Maximum Reduction, 1:20 for 
example, the more you can zoom out and still have the chart continue to display. 

In the Vendors list right-click on CADRG and select Browse for CADRG Charts. Browse to 
where the CADRG charts are located. The default location is: 

C:\Program Files\Jeppesen\Common\RasterCharts\CADG\RPF\ 

In the Vendors list right-click on RasterPlus and select Browse for RasterPlus Charts. 
Browse to where the RasterPlus charts are located. The default location is: 

C:\Program Files\Jeppesen\Common\RasterCharts\RasterPlus\ 

Click OK to save your selections and exit the dialog box.

Displaying Raster Charts 

To load a raster chart from a CD:

1. Place the CD in the CD-ROM drive.

2. Click Enroute > Load Charts > VendorName.
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Wait a minute and the software will begin preparing the charts. When the charts are loaded, 
they are displayed in a mosaic mode where they are all available for viewing at the same time. 

Showing a Single Raster Chart

If you want to display a specific chart, right-click the chart outline in the enroute chart view and 
select Display Chart. The software readjusts and scales the view to center on the selected 
chart. 

FIGURE 16: Raster chart shown on the enroute chart

Displaying Raster Charts in Mosaic Mode

The mosaic mode displays raster charts as one seamless electronic chart. Mosaic refers to 
the stitching of charts together to create, in essence, one chart. In mosaic mode you can scroll 
and zoom from one chart to another anywhere within the region you have loaded. Use this 
option unless you know the exact chart you want to display. 

If you have elected to display a single chart and would like to show all the charts in mosaic 
mode, do either of the following:

• Click Enroute > Load Charts > Enable Mosaic.

• Right-click an open area in the enroute chart view and select Enable Mosaic.
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Hiding Raster Charts

If you do not want the raster charts displayed when you return to the enroute chart, click 
Enroute > Hide Charts. The charts will be loaded, but will not display until you click Enroute 
> Show Charts.

Hiding and Displaying Raster Chart Outlines

To hide the chart outlines, click Enroute > Hide Raster Outlines. 

To display the chart outlines, click Enroute > Show Raster Outlines.

Disappearing Raster Charts

If zoomed too far in or too far out to match the scale of the raster charts, the raster chart will 
appear with a shaded area representing the area covered by the loaded raster charts. 

To move back a view, click Previous View. 

To find a new location:

1. Click Enroute > Max Zoom Out.

2. Locate the area covered by the raster set. 

3. Zoom in or use the zoom box to view smaller areas. 

Displaying Raster Chart Properties

The raster chart Properties dialog box provides information about the raster chart you have 
selected or displayed on the screen. To open the Raster Chart Properties dialog box, 
right-click any chart outline in the enroute chart, and click Properties. 

Printing Raster Charts

The software has the capability to print raster charts, giving you the ability to have a hard copy 
of the charts covering your route as well as viewing them on your computer. 

Printing a Raster Chart

After the chart is displayed in the enroute chart as you like it, do either of the following:

• Click File > Print > Print Enroute Chart. 

• Click the Print button on the Standard toolbar. 

The chart will print on a full sheet of paper, centered on the same location your screen is 
centered on. In other words the software prints to the edge of the paper, not just the portion of 
chart you see on the screen. 
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Printing with Multiple Raster Charts on the Screen

When there is more than one raster chart being displayed on the screen (for example, when 
you are in mosaic mode and two or more charts are stitched together) the software displays a 
message informing you of which charts will be printed. The software prints a full page for each 
chart that is displayed on the screen when you select Print.
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Chapter 3: Working with Terminal Charts

The terminal chart window enables you to view charts selected from the airport list, or the 
RoutePack list. 

This chapter contains the following topics: 

• Understanding Charts  

• Navigating in the Terminal Charts View 

• Filtering Terminal Charts 

• Using Chart Compare

Understanding Charts

Most of the airports represented in the airport list or RoutePack list have charts associated 
with them (some VFR airports do not have charts). These charts may include airport, airspace, 
arrival, departure, qual, noise, approach, and text (special or custom notes). Future, obsolete, 
and temporary charts may also be included in the list. 

To view the list of charts for an airport, do any of the following in the airport list: 

• Enter the airport ICAO or IATA identification in the airport list search text box. 

• Click the plus sign (+) to the left of the airport ID to expand the list.

• Double-click an airport.

To display a chart, do any of the following:

• Click the Terminal Charts tab, and click any chart in the airport list or RoutePack list.

• While not in the Terminal Charts tab, double-click the chart in the airport list or RoutePack 
list.

To view another chart, do any of the following:

• Click any chart in the airport list or RoutePack list.

• Press the arrow keys on the keyboard to select the desired chart.

Terminal Chart Icons

Each chart displayed in the airport list or RoutePack list has an icon associated with it 
depicting the type of chart. The different chart types are listed in the following table. If an IFR 

"Also Serves" are "10" charts that deal with SIDs and STARs. Also Serves are only displayed 
for the "10" primary airports. For example, the "Also Serves" charts for airport KAPA, are only 
found with the primary airport KDEN.
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airport has VFR charts, you can distinguish between the different charts by the color; blue 
icons are IFR, green icons are VFR, and purplish icons are custom PDF charts. 

Terminal Chart Changes

Terminal chart changes fall into one of two categories:

• Changes effective immediately upon receipt—Most chart changes fall into this category. 
When an airport is expanded in the airport list to reveal its charts, the dates seen in the City 
column are revision dates, not to be confused with an effective date. 

• Changes that become effective mid-cycle on a specified date—Jeppesen charts use an 
effective date if a chart is issued before it can be used. In this situation, you should 
continue to use the previous chart until the effective date. When an airport is expanded in 
the airport list to reveal its charts, you will see the current chart and the future effective 
chart. The future chart has a green symbol on the icon to represent future effectivity and 
displays information about when it will become effective. 

Airport

IFR airport diagrams, airport 
Information, take-off minimums, 
JAA minimums, parking stands 
and information, and parking 
coordinates.

Airspace

IFR Class B Airspace, Radar 
Minimum Altitudes, IFR Minimum 
Vector Altitude Clearance, Radar 
Vectoring Area, Control Area 
(CTA), Terminal Control Area 
(TMA), Climb/Descend Areas, 
Approach Control Area.

Arrival IFR arrival charts.

Departure IFR departure charts.

Noise IFR Noise Abatements, Preferred 
Runways and Flight Paths.

Approach IFR ILS, RNAV, VOR, etc. 

Text IFR Special Notes. 

Airport VFR Airport Landing Chart. 

Airspace VFR Area Chart and Information, 
VFR Visual Reference Points.

Text
VFR General Airport Information, 
VFR Text Day, VFR Text Night, 
VFR Departure.
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On the chart heading you will also see the revision date and the effective date. [Figure 17:] If 
there is no effective date, you may use the chart upon receipt. 

FIGURE 17: Revision versus effective date

When a Trip Kit is printed before a chart is effective, it prints both the current and the future 
effective chart. For example, on the effective date at 0901 GMT, the old chart is expired 
marking it obsolete with a red dot. The software displays the new chart as the current one. The 
red dot disappears the next time you update your charts. 

Updating Terminal Charts

Electronically updating charts follow the same rules as updating charts with a paper subscrip-
tion. When updated, the charts with that update are effective immediately upon receipt. There 
are a few exceptions where Jeppesen issues a chart before the effective date. In this case, 
you should continue to use the previous chart until the effective date. 

When an airport is expanded in the airport list to reveal its charts, you will see the current chart 
and the future effective chart. The future chart has a green symbol on the icon to represent 
future effectivity and displays information about when it will become effective. On the chart 
heading, you will also see the revision date and the effective date. If there is no effective date, 
use the chart upon receipt. 

Navigating in the Terminal Charts View

Navigating in the terminal charts view is similar to navigating in the enroute chart. Scrolling 
and zooming as well as the Next and Previous functions are the same as they are for the 
enroute chart. For charts the software provides additional buttons on the Chart toolbar and 
additional menu commands. You can also change the orientation of charts, rotating them 90 
degrees clockwise or counterclockwise. 

Scrolling

To scroll the window in the charts view, point to the edge or corner of the charts view window. 
The mouse pointer turns into an arrowhead. Hold down the mouse button to auto pan. The 
chart view continues scrolling until the mouse button is released. 

Zooming

To zoom on a chart, do any of the following: 
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• Click Zoom In  Zoom Out  or Full Zoom Out  on the toolbar. 

• Click Enroute > Zoom In or Enroute > Zoom Out or Enroute > Max Zoom Out. 

• Press the plus (+) and minus (–) keys to zoom in and zoom out. 

• Use the mouse drag zoom box. 

• Click Show Full Chart . 

Zooming to a Preset Terminal Chart Section

In the terminal charts view, the buttons on the Chart toolbar allow you to be more specific 
about the section of a chart on which you would like to zoom in.  

Filtering Terminal Charts

Terminal chart filters can reduce the number of charts displayed in the airport list according to 
selected filter criteria. Use the filter selections by clicking Filters in the airport list and making 
selections from the sub-menu to filter the available charts. 

Terminal Chart Filter Status

Favorites shows when a favorite airports filter is in place, and the number of airports, for 
example (100 Airports) would indicate that more than 13,000 airports are being filtered out and 
hidden from current view. Click Filters > Clear Filters to remove the filter. This menu 
selection is dimmed if there are no filters in place.

Terminal Chart Filters

In the airport list click Filters > Show/Hide Chart Types and select the type of chart you 
would like displayed or hidden in the airport list. The airport still shows in the airport list even if 
all of its charts are hidden. 

These commands only work with geo-referenced charts, and are not available for airspace, 
arrival, departure, or noise charts. 

Airport

Displays or hides Airport Diagrams, Airport 
Info, Take-Off Minimums, JAA Minimums, 
Parking Stands and Information, Parking 
Coordinates and VFR Airport Landing Charts.
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Advanced Settings

Click Advanced Settings to open the Advanced Chart Type Settings dialog box where you 
can make more advanced chart filter selection. Select from the tabs to make the selections. 

Using Chart Compare

Comparing charts is as easy as clicking on the Chart Compare tab, and selecting a chart from 
the airport list. Both charts are shown in the Chart Compare pane. By changing the Chart 
Compare options, you can highlight changes that are important to you.

It is important to note that: 

• Some chart changes are more significant than others.

• The chart compare feature allows you to compare charts that have changed in your latest 
data update with the old version of each chart. It helps you see exactly which details have 
changed.

• The airport list in chart compare is filtered to show only those charts that have changed. 
Your existing filter settings and airport favorite selections are also applied. See also 
Filtering Terminal Charts. 

Airport List

The airport list applies any airport favorites and filters you have already in effect. See Airport 
Favorites on page 64 and Airport List Filters on page 59. 

Airspace

Displays or hides Class B Airspace, Radar 
Minimum Altitudes, IFR Minimum Vector 
Altitude Clearance, Radar Vectoring Area, 
Control Area (CTA), Terminal Control Area 
(TMA), Climb/Descend Areas, Approach 
Control Area, VFR Area Chart and Information 
and VFR Visual Reference Points.

Approach Displays or hides ILS, RNAV, VOR and VFR 
Approach charts, etc.

Arrival Displays or hides arrival charts. 

Departure Displays or hides departure charts.

Noise Displays or hides Noise Abatements, 
Preferred Runways and Flight Paths.

Text Displays or hides special notes.

Reset this page Resets the page for the tab you have 
selected.

Reset all pages Resets all of the pages under all of the tabs.
© 2016 Jeppesen, All Rights Reserved  eCharts for Windows User Guide
53



Working with Terminal Charts
Using Chart Compare
Chart Compare Options

The chart compare options allow you to highlight and focus on what changes are important to 
you. 

No Enhancement

The charts are shown as is, without any highlighting.

New Details Prominent

The default view. New details and changes are highlighted in strong blue, and old details and 
changes are highlighted in faded red. 

Old Details Prominent

Old details and changes are highlighted in strong red, and new details and changes are 
highlighted in faded blue. 

Old and New Combined

New details and changes are highlighted in strong blue, and old details and changes are 
highlighted in strong red. 

Old and New Prominent

New details and changes are highlighted in strong blue, old details and changes are 
highlighted in strong red, and everything else is dimmed.

Show Both Charts

The default view. Both charts are shown. Clear to view only the revised chart.

Drag Pan Mode 

Select to set the cursor into drag pan mode to move the chart around when you are zoomed 
in. 

Highlight New Details

Select to highlight the new details and changes. 
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Chapter 4: Working with the Airport List

The Airport List contains a listing of airports, an airport search field, favorite airports filters list, 
and airport filters. (See also Filtering Terminal Charts on page 52.) 

This chapter contains the following topics: 

• Airport List 

• Sorting Airports

• Airport List Keyboard Shortcuts 

• Creating a Custom Airport List Filter 

• Applying a Circular or Corridor Filter 

• Filtering Airports by Distance From

• Adding Airports to the Airport List

• Working With the Airport List 

• Airport List Filters 

• Filtering Airports Using the Enroute Chart 

• Airport Favorites 

Airport List

The following column information is on the same row as the airport name: 

Airport Favorites
Star

This column appears after you 
have set up airport favorites. See 
Airport Favorites. This icon is only 
visible when you are working with 
an airport favorites filter.

Add to RoutePack See RoutePack Basics on 
page 67. 

ICAO (IATA)

ICAO and IATA identifiers. Click 
the down arrow to switch between 
ICAO and IATA, and with each 
having its list order reversed.

Name The name of the airport.

City The city the airport is located in. 

State The state, province, or territory 
the airport is located in. 

Country The country the airport is located 
in. 
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Airport List Keyboard Shortcuts

• To scroll through the airport list, on your keyboard press: 
Page Up, Page Down, Up Arrow, Down Arrow, Home, or End. 

• To go to the beginning of the airport list click a row and press Ctrl+Home.

• To go to the end of the airport list click a row and press Ctrl+End.

Adding Airports to the Airport List

With eCharts for Windows, you can add airports to your airport list. Airports that you add to the 
airport list will show up with a purple icon to distinguish them form the blue IFR or green VFR 
airport icons.

You add airports using an XML editor of your choice. You can also use a text editor like 
Microsoft Notepad to create an XML file. Name that XML file airports.xml, and then place the 
file in the following directory location:

C:\Documents and Settings\All Users\Shared Documents\Jeppesen\Common\

After placing the airports.xml file in the directory location, you must restart eCharts for 
Windows.

Use the following example airports.xml file contents as a copy-and-paste template file. 
Repeating the contents between the <airport> and </airport> XML tags.

The following XML fields are required: 

• <ident> The airport must be given a four character identification.

• <name> The airport must be given a name. 

• <lat> There must be a latitude location.

• <lon> There must be a longitude location.

Example airports.xml file:

<?xml version="1.0" encoding="UTF-8"?>

     <airports>

<airport>

<ident>Four_Letter_Identifier</ident>

<icao>ICAO_Identifier</icao>

<name>Airport_Name</name>

<city>City_Name</city>

Distance From

This column is only visible if you 
right-click on an airport and select 
Show Distance From. See Sorting 
Airports by Distance From Here.
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<state>State_Name</state>

<country>Country_Name</country>

<lat>Latitude</lat>

<lon>Longitude</lon>

<elev>Elevation</elev>

<runwaylen>Runway_Length</runwaylen>

<type>IFR_or_VFR_or_nightvfr</type>

</airport>

<airport>

     </airports>

Working With the Airport List

When any portion of an airports name, identifier, city, or state is entered in the airport list 
search field, the first airport in the list that matches the criteria displays at the top of the airport 
list. 

To search for an airport type in the desired search criteria in the Search Airport text box.

Centering on an Airport

Use the airport list to center on an airport in the enroute chart. [Figure 18:] When you find the 
airport in the airport list to center on, select the airport and continue with one of the following 
techniques: 

• Double-click the airport in the airport list.

• Right-click the airport in the airport list and click Center On. 

FIGURE 18: Airport location arrow
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Sorting Airports

By default, the airport list is sorted alpha-numeric by airport ID, in ascending order, first from 0 
to 9, and then from A to Z.

Sorting Airports by Distance From Here

Using the Distance from column, you can enter an airport or navaid and then sort the airport 
list to find the closest airport to the one specified. This is helpful when you are considering 
alternate airports. 

To sort airports by distance:

1. Right-click a navaid or airport on the enroute chart, in a RoutePack list, or in the airport list.

2. Select Show Distance From Here. 

The airport list is reordered from closest to farthest airports. 

Displaying Airport Properties

You can display the properties of an airport, such as runway construction and lengths, type of 
fuel available, and repair services.

To view the properties of an airport: 

• In the airport list, or on the enroute chart, right-click an airport and then click Properties.

Distinguishing Between IFR and VFR Airport Icons

VFR airports and chart icons are displayed in green. IFR airports and chart icons are 
displayed in blue. 

Airport List Keyboard Shortcuts

• To scroll through the list press Page Up, Page Down, Up Arrow, Down Arrow, Home, 
and End.

• To go to the beginning of the airport list click a row and press Ctrl+Home.

• To go to the end of the airport list click a row and press Ctrl+End.

Resizing a Column

The width of each column can be adjusted. To change the width of a column: 

1. Point to the right edge of the column heading.

2. When the pointer changes to a double arrow, drag the column to the desired width.
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Moving a Column

The order of the airport list columns can be rearranged. To move a column:

1. Click and hold the column heading.

2. While holding the mouse button, drag the heading to a new position. 

Airport List Filters

Use airport list filters to limit the airports shown in the airport list to those with specific charac-
teristics, and then apply them. 

Creating a Custom Airport List Filter

1. In the airport list, click Filters > Attributes, Filters > Geography or Filters > Coverages. 

2. Select from the various options. 

3. Click Apply. 

4. Click Done to apply you changes and close the airport list Filters dialog box. 

Attributes Tab

The Attributes tab has the following selections: 

Clear Tab 
Settings

Click to clear all selections made 
under this tab.

Load Click to load the filter you just set 
up. 

Clear All Filters Click to clear all filters and restore 
all airports and charts.

Minimum Runway 
Length

Displays airports with the 
minimum runway length selected 
from this list. You can select a 
length from the list. 
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Administration Group

The Administration Group has the following selections: 

Terminal Charts Group

The Terminal Charts Group has the following selections: 

Customs Group

By default no check boxes are selected, and airports are displayed in the airport list regardless 
of the customs services available. Select one or more oxygen types to display only the airports 
with the selected services in the airport list.

Fuel Type Group

By default no check boxes are selected, and airports are displayed in the airport list regardless 
of the fuel/services available. Select one or more fuel types or services to display only the 
airports with the selected fuel types or services in the airport list.

Repair Services Group

By default no check boxes are selected, and airports are displayed in the airport list regardless 
of the repair services available. Select one or more repair services to display only the airports 
with the selected services in the airport list.

Public, Private, 
Military, 

or Joint Use

Displays one or a combination of 
those airport types. When two or 
more criteria are selected, the 
filters work as an AND operation 
where those filtered meet all 
selected criteria. 

Terminal Charts Available Displays only airports that have charts 
available for them. 

Precision Approaches Displays only airports that have 
precision approaches.

With Chart Changes
Displays only airports that have chart 
additions, deletions, or modifications 
since the last revision cycle. 
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Oxygen Group

By default no check boxes are selected, and airports are displayed in the airport list regardless 
of the services available. Select one or more oxygen types to display only the airports with the 
selected services in the airport list.

VFR Group

The VFR Group has the following selections: 

Geography Tab

Use filters to limit the airports shown or searched for in the airport list to those with specific 
characteristics such as geographic location, rectangle, circle, or within a specified corridor, 
and other characteristics. Multiple Cities, States, and/or Countries can be entered as long as 
they are separated by a comma only, with no spaces (a comma separated list). The 
Geography Tab has the following selections: 

Rotating Beacon Displays respective airports that 
have a rotating beacon. 

Night VFR Capable

Displays respective airports that 
are Night VFR capable. See 
Airport Directory for further 
details, airport hours of operations 
and restrictions.

PPR

Displays airports that do not have 
published hours of operations. 
Prior Permission Required (PPR) 
prior to use of such airports. See 
the Airport Directory for detailed 
information about the specific 
working hours and PPR 
procedures.

Clear Tab Settings Click to clear all selections made 
under this tab.

Load Click to load the filter you just set 
up. 

Clear All Filters Click to clear all filters and restore 
to view all airports and charts.

Location

Filters airports according to 
entered search criteria. Type a 
City, State, or Country in its 
respective field. Once you have 
entered a criteria, click OK.
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Within Boundaries Defined By Group

Filters airports according to a selected location. When you set geographic area filters, an 
outline appears on the enroute chart within which the airports in the airport list are located. The 
default setting is No Geographic Area Filter. After you make all of your selections, click Save 
and name the filter so you can use it again, or click Done to apply your selections but not 
create a reusable filter. Selections include the following: 

Coverages Tab

This selection is dimmed when there are no tailored coverages. Filters airports according to a 
selected coverage. If a coverage is not selected, coverages are ignored when filtering. 

Load an Airport List Filter

To load a previously saved airport list filter, in the airport list click Filters and click Load Saved 
Filter. 

Filtering Airports Using the Enroute Chart

This section describes applying geographic filters graphically using the enroute chart.

Applying a Rectangle Filter

To apply a rectangle filter:

1. Zoom and pan the enroute chart to show the area you want airports listed in the airport list.

Rectangle

Filters airports within a rectangle. 
Type the appropriate latitude and 
longitude points for the northwest 
and southeast corners.

Circle

Filters airports around a point. 
Type the appropriate latitude and 
longitude center point and the 
radius distance. 

Corridor

Filters airports around a route. 
This is active only when a route is 
displayed on the enroute chart. To 
initially set the corridor of width, 
you need to right-click the route in 
the RoutePack List or on the 
enroute chart and select Show 
Approaches Within. If you would 
like to make changes to the 
corridor width, you can edit the 
information in the Geographic tab 
of the Filter Settings dialog box. 
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2. Right-click an open area on the enroute chart and click Use View as Geographic Area 
Filter.

The airport list displays only airports that are within the current enroute chart.

Applying a Circular or Corridor Filter

To apply a circular or corridor filter:

1. On the enroute chart right-click any airport, navaid, route waypoint, or route and click Show 
Approaches Within.

2. The Filter Setup dialog box displays with a field for entering the distance from the selected 
item and a drop-down menu for choosing units of measure, enter a distance in the Show 
Airports Within field and click OK. 

3. In the airport list, click Filters > Geography and select from Circle or Corridor. You can 
adjust the filter there. 

4. Click Apply and then click Done. 

A boundary line on the enroute chart depicts filtered area, and the airport list shows only 
airports within the rectangle, circle or corridor. If you have any other airport filters defined in 
the Airports tab, it may influence your results in the airport list.

Filtering Airports by Distance From

In the airport list, you can display only the airports that are located within a specified distance 
from an airport, waypoint, or route. 

1. Right-click any of the following:

• An airport in the airport list or the RoutePack List.

• A waypoint in the RoutePack List or the enroute chart.

2. Select Show Approaches Within. The Filter Setup dialog box displays with a field for 
entering the distance from the selected item and a drop-down list for choosing units of 
measure.

3. Enter the distance in the Filter Setup dialog box and select the units of measure.

4. Click OK.

Applying an Airport Filter to the Enroute Chart

When you apply an airport filter to the enroute chart, the result is that whatever is filtered out of 
the airport list, will be hidden from view. For example, If you apply a filter to display only the 
military use airports on the enroute chart, all airports that are not military use will be hidden 
from view. To apply the airport filter to the enroute chart in the airport list click Filters > Apply 
Airport Filter to Enroute Chart.
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Managing Terminal Chart Filters

In the Airport List click Filters > Manage Term Chart Filters to manage the terminal chart 
filters. Use to add, edit, save, delete, and rename your terminal chart filters. Use this option to 
manage filters that can be applied when creating Trip Kits for Quick Print without affecting the 
airport list or enroute chart.

Airport Favorites

The Airport Favorites feature is a user-defined filter that allows you to display or sort only 
airports marked as a favorite in the airport list and hide the rest of the airports from view. The 
airport list becomes more manageable by selecting the airports you use most often, and hiding 
from view the airports you never access. 

Creating a Airport Favorites List Filter

To create a airport favorites list filter:

1. Click Tools > Airport Favorites > New. This opens the New/Edit Airport Favorites dialog 
box. 

2. Enter a name for this airport favorites filter. 

3. Sort on any column other than the Favorites. 

4. Select (or clear) airports in the Favorites  column. 

5. Click Save to save this airport favorites filter. 

6. Click Done to close the dialog box.

Airport Favorites Dialog Box

The Airport Favorites dialog box has the following controls: 

Select All

Click to select all of the airports in 
the favorites column for all 
displayed airports. If an airport 
filter is already in place, there 
could be all or no airports being 
displayed. 

Clear All Click to clear all of the airports in 
the favorites column.

New
Creates a new filter. This control 
will also clear the name if one is 
present but not saved. 

Save Saves the filter. 

Done Closes the dialog box and saves 
the filter.
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Editing Airport Favorites

You can edit airport favorites filters to add or remove airports, or use a previously created filter 
as a template to create a new filter.

1. Click the menu item Tools > Airport Filters > Edit. This opens the Airport Favorites dialog 
box with all of your saved filters. 

2. Select (highlight) the filter of interest, and click OK. This opens the New/Edit Airport 
Favorites dialog box where you can edit the filter. 

3. When all of the edits are made, click Save, and then click Done. 

Deleting Airport Favorites

1. To delete an unwanted airport favorites filters click the menu item Tools > Airport Filters > 
Delete. This opens the Delete Airport Favorites dialog box with all of your saved filters. 

2. Select (highlight) the filter of interest, and click OK. The filter is deleted. 

Removing Airports Favorites

To remove the airport favorites filter, in the airport list, click Favorites > None.

Cancel Closes the dialog box without 
saving.
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Chapter 5: Working with RoutePacks

This chapter covers route planning, the RoutePack, the RoutePack structure, and how to 
create and manipulate RoutePacks. RoutePacks enable you to collect and print enroute and 
charts in the sequence that you would use them on a flight. 

This chapter contains the following topics: 

• RoutePack Basics

• Creating a Route

• Creating a Route Using Point and Click 

• Creating a Route Using Plain Language Routing 

• Modifying a Route 

• Importing a RoutePack File 

• Showing the Route on the Enroute Chart 

• Understanding Other Airports 

• Showing the Distance From Here 

• Showing Alternate Airports 

• Filtering Charts in the RoutePack 

• Selecting Charts in RoutePacks 

• Deleting or Duplicating Routes 

RoutePack Basics

A RoutePack is a file that can be thought of as an electronic briefcase containing flight 
information for one or more routes with their associated airports. RoutePack files can be 
saved, closed, and opened for future use. A RoutePack contains either a single route, or a 
collection of routes, alternate routes, and waypoints. 

Registering RoutePack Files

When the application is first run, it looks for RoutePack files with the file extension "crf". If 
these files are found, they are automatically registered to this application. These files will show 
up with a RoutePack file icon. [Figure 19:] If you do not want the RoutePack files registered 
with this application, click Tools > Options > File Type tab, and clear the selection. 

FIGURE 19: RoutePack file icon
© 2016 Jeppesen, All Rights Reserved  eCharts for Windows User Guide
67



Working with RoutePacks
Registering RoutePack Files
Renaming a RoutePack

Do one of the following:

• To rename a saved RoutePack, right-click in the RoutePack list and click Open 
RoutePack, and enter a new File Name 

• Right-click the RoutePack and click Rename. 

Opening a RoutePack

• To open a RoutePack do one of the following:

• Right-click an open space in the RoutePack list and click Open RoutePack.

• Click File > Open.

• Click Load RoutePack File.  

• Press Ctrl+O. 

Select the desired RoutePack or browse to a location and click Open. 

Closing a RoutePack

Closing a RoutePack removes the RoutePack from the RoutePack list, but does not erase it 
from your hard disk. 

To close a RoutePack do either of the following:

• Right-click the RoutePack folder and click Close All RoutePacks.

• Select it and click File > Close All RoutePacks. 

Cutting, Copying, and Pasting

Airports (which include all of that airports charts) can be pasted to a RoutePack from the 
airport list. Airports and charts that are not part of the route or RoutePack can only be pasted 
to the Other Airports folder. 

Multiple RoutePacks can be cut, copied, and pasted from the clipboard into a single 
RoutePack in the RoutePack list. The end result is that the content of the pasted RoutePacks 
are merged into a single RoutePack including the contents of the Other Airports folder. The 
right-click popup menu supports the paste function when a RoutePack is selected. Airport 
charts being cut will only be removed when successfully pasted. 

Deleting a RoutePack File

Since the RoutePack file is like any other files, you can delete it using standard operating 
system tools. To delete using the apps tools:
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1. To delete a saved RoutePack right-click in the RoutePack list and click Open. The Open 
RoutePacks dialog box opens. 

2. Select the RoutePack to delete and right-click and click Delete. 

Registering RoutePack Files

When the application is first run, it looks for RoutePack files with the file extension "crf". If 
these files are found, they are not automatically registered to this application. To automatically 
register these files click Tools > Options > File Type tab, and select this check box. These 
files will show up with a RoutePack type icon as follows. 

FIGURE 20: RoutePack icon

Creating a Route

To create a Route: 

1. Click File > New RoutePack or use the keyboard shortcut Ctrl+Q. 

2. Enter a name for the RoutePack, and then click Save. The New RoutePack dialog box 
opens. The options for creating a RoutePack are Point and Click or Plain Language. An 
example of each follows.

Creating a Route Using Point and Click

In the following two examples we will create a RoutePack from Point of Departure (POD) 
Seattle-Tacoma Intl Airport (KSEA) located in the state of Washington, to Point of Arrival 
(POA) at Denver Intl Airport (KDEN) located in the state of Colorado. 

Point and Click Example 1

There are many ways to create a RoutePack using the point and click method. Examples one 
and two here step you through two ways. Experiment with other ways that may be better for 
your usage. 

To create a RoutePack, example 1, using the point and click method: 

1. Click File > New RoutePack or use the keyboard shortcut Ctrl+Q. 

2. Enter a name for the RoutePack, and then click Save. 

3. On the New RoutePack dialog box click Add Route – Point and Click. 

4. In the airport list enter the ICAO of the departure airport (KSEA). 

5. In the airport list double-click the airport icon. 

6. On the enroute chart click on KSEA to select it as your POD. If there is more than one 
object in the area the Select Nav Object dialog box will display so you can clarify your 
selection. 
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7. Select the airport (not the VORTAC) from the list and click OK. 

8. In the airport list double-click the KDEN icon. 

9. On the enroute chart click on KDEN to select it as your POA. 

10.You can also right-click any area of the enroute chart to create a new user waypoint. These 
are designated in the RoutePack and on the enroute chart as WP 1, WP 2, etc.

11.Click File > Close All RoutePacks. 

Point and Click Example 2

To create a RoutePack, Example 2, using the point and click method: 

1. Right-Click in the RoutePack list and click New RoutePack or use the keyboard shortcut 
Ctrl+Q. 

2. Enter a name for the RoutePack, and then click Save.

3. On the New RoutePack dialog box click Add Route – Point and Click. 

4. Click any area of the enroute chart to create a new waypoint. If you click on an airport, that 
airport is added to the route; other waypoints are added to the route as waypoints. 

5. To complete your route right-click on the enroute chart and click Stop Appending 
Waypoints. 

Creating a Route Using Plain Language Routing

In the following example you will create a RoutePack from Point of Departure (POD) 
Seattle-Tacoma Intl Airport (KSEA) located in the state of Washington, to Point of Arrival 
(POA) at Denver Intl Airport (KDEN) located in the state of Colorado. 

To create a RoutePack using the plain language method:

1. Click File > New RoutePack or use the keyboard shortcut Ctrl+Q. 

2. In the File Name drop-down combo box select a RoutePack to modify, or in this case, enter 
a name for the RoutePack you are creating. For this example name the RoutePack KSEA 
to KDEN. 

3. Click Save. 

4. On the New RoutePack dialog box click Add Route – Plain Language. 

5. In the Route Information group box enter KSEA as the Departure and KDEN as the Arrival.

6. Click in the name box and KSEA -> KDEN is automatically entered. At this point you could 
accept the default name or rename it. 

7. Add waypoints by typing their name or ID into the Waypoints group box. You can also type 
the term DIRECT. You can remove a waypoint by removing it from any text box. Changing 
a VIA field to DIRECT will change the airway to drop the waypoint and change to direct. 

8. Click OK. The RoutePack is added to the RoutePack and your route is shown in the 
enroute chart. 
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Creating a Route Using Dot Notation Text Routing

The following example describes how to create a route using dot notation text, also known as 
airway routing. You can enter point-to-point waypoints to complete your route. For example, to 
create a route from Portland Intl, in Portland Oregon, to Klamath Falls, Oregon, do the 
following: 

1. Click File > New RoutePack or use the keyboard shortcut Ctrl+Q. 

2. In the File Name drop-down combo box select a RoutePack to modify, or in this case, enter 
a name for the RoutePack you are creating. For this example name the RoutePack KPDX 
to KLMT. 

3. Click Save. 

4. On the New RoutePack dialog box click Add Route – Text. 

5. In the Enter Route Text box, enter the following text:

KPDX..BTG.V23.OED.V122.LMT..KLMT 

6. Click OK. 

Airways are separated by a single period (dot), as are SIDs and STARs. Two dots means 
connect direct without an airway. For instance, KADW..ETAR denotes that the two airports are 
to be connected directly without using an airway. 

A route can also consist of waypoints. For instance, the example from step 5, without airports, 
would look like the following using the single dot “airway connect” notation.

BTG.V23.OED.V122.LMT 

In this example, you cannot omit waypoint OED because airways connect through established 
navaids. An airway item cannot exist in the route list without valid entry and exit waypoints.

Modifying a Route

Once a route is created, you can modify it in a number of different ways. 

• Rubber band method. 

• Reordering waypoints. 

• Inserting waypoints. 

Modifying a Route Using the Rubber Band Method

To insert a waypoint using the rubber band method on the enroute chart: 

1. Point to the route line on the enroute chart. 

2. Press the mouse button and, while holding it, drag the route to the desired waypoint or 
area. 

You do not have to drag the route to an existing waypoint. If you drag it to a location that is not 
an airport, navaid, or intersection a new waypoint is created where you release the mouse 
button. The new waypoint appears on the RoutePack list and the enroute chart redraws to 
reflect the new route waypoint. 
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Reordering Waypoints

Waypoints can be moved into a different order by clicking and dragging in either the 
RoutePack, or the route line on the enroute chart.

Inserting Waypoints

Once a route has been created, additional airports and waypoints can be inserted into the 
route and existing waypoints can be changed. 

Inserting Waypoints From the RoutePack List

Waypoints can be added to a route. To add right click on a route or airport in the RoutePack 
list and click Find/Insert Waypoints. This opens the Nav Data Search dialog box. 

Inserting Waypoints from the Airport List

Airports can be added to a route from the airport list. This adds charts for alternate airports. To 
add: 

1. Right click the airport and click Add Airport Terminal Charts to. 

2. If all of the charts do not need to be added, expand the airport list and select only the charts 
to add. If there is more than one route, select the route to which the charts are to be added. 

Route Delete

Completely removes the entire route and all of the route sub-items.

Route Drag and Drop

A route can be dragged and dropped. Only routes with two or more waypoints can be dragged 
and dropped.

Importing a RoutePack File

RoutePack files that were created in another Jeppesen application can be imported. Click File 
> Open RoutePack (Ctrl+O), browse to the location, select that RoutePack and click Open. 
Files that were in the RPK format will be converted to the Common Route Format (CRF). 

To change (not insert) a waypoint using the rubber band method, grab the route line at a 
waypoint and drag it off that waypoint to a new waypoint. 
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Showing the Route on the Enroute Chart

To show the RoutePack and route on the enroute chart, open a RoutePack and click the 
enroute chart tab. Right-click the route (not the RoutePack) and click Activate and Show or 
use the keyboard shortcut Ctrl+R. 

With multiple routes in the same RoutePack, the route with a check mark is shown on the 
enroute chart. If the box is not selected, the route is hidden, or not shown. An active route 
cannot be hidden (the box cannot be cleared).

Alternate Route

You can add alternate routes to a Primary Route or from any waypoint or airport in a route to 
an alternate airport or other user defined waypoint. An alternate route is stored in the 
RoutePack structure. Alternate routes can be cut and copied as well as being dragged and 
dropped. Alternate routes can be pasted to a route if it has an airport identical to the first 
alternate airport. Alternate routes can be moved using drag and drop the same way as they 
can be pasted. An alternate route being cut will only be removed when successfully pasted. 
You cannot delete the first airport in an alternate route.

Add Alternate Route Example

To add an alternate route to the following example route from departure airport located in 
Saarbrucken (EDDR), in Germany to destination airport located in Keflavik (BIKF), in Iceland: 

1. Right-click on the route destination airport ICAO identifier BIKF and click Plan Alternate 
for or click Route > Plan Alternate. 

2. In the Plan Alternate dialog box, from the Alternate Type group, select Destination 
Alternate. 

3. Enter the ICAO designation for Reykjavik, which is BIRK. Because Keflavik is an alternate, 
select all search options, and set the Search Radius to 100 NM.

4. Click Search. BIRK (REYKJAVIK) is added to the alternate list. At this point you could keep 
adding alternate airports, but for this example, click OK. 

5. The alternate airport is added to the destination airport of the Primary Route. To remove an 
alternate, right-click and click Delete Alternate.

Understanding Other Airports

The Other Airports folder contains charts for airports that are not on the route. The charts in 
the Other Airports folder are never the departure or arrival airport charts. Other chart items can 
be cut and copied as well as being dragged and dropped. Other chart items can be pasted to 
a route if it has an airport identical to the first alternate airport. Other chart items can be moved 
using drag and drop the same way as they can be pasted. Other chart items being cut will only 
be removed when successfully pasted.
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Adding Other Airports

For example, if charts for Stansted and Heathrow are added to a route from Shannon to 
Frankfurt, the Stansted and Heathrow charts are placed in the Other Airports folder. In the 
airport list enter ICAO identifier EGSS, right-click the airport or specific chart and select Add 
EGSS Terminal Charts to EINN to EDFF. Do the same for EGLL. The charts for Stansted 
(EGSS) and Heathrow (EGLL) are added to the Other Airports folder because they are not on 
the EINN to EDFF route. 

Printing Charts in the Other Airports Folder

Items in the Other Airports folder default to only airport printable items: charts, chart revision 
letters, and airport information.

Adding to RoutePack Column in the Airport List 

In the airport list the column marked with a briefcase  is the Add to RoutePack column. 
This column applies to the currently active RoutePack, and is always the parent RoutePack of 
the currently active route, and is indicated in boldface type. The check box next to each chart 
in the airport list indicates if that chart is present anywhere in the RoutePack. 

If the check box next to an airport:

• Has a dark check mark if all of that airport's charts are in the RoutePack. 

• Has a gray check mark if some of the airport's charts are in the RoutePack.

• Has no check mark if none of the charts are found anywhere in the RoutePack. 

If you select a check box next to a chart, that chart is added to every occurrence of its parent 
airport in the RoutePack. If its parent airport is not in the RoutePack, it is added to the Other 
Airports folder. If you clear a check box next to a chart, every occurrence of that chart is 
removed from the RoutePack, including any occurrence of that chart in the Other Airports 
folder. If you select or clear a check box next to an airport, it is the same as selecting or 
clearing a chart, except the operation will apply to every chart belonging to that airport.

Showing the Distance From Here

The Show Distance From Here feature allows you to find the distance between airports. Select 
an airport from the airport list. Right-click an airport in the RoutePack list and select Show 
Distance From Here. The airport list is reordered with the corresponding distances. 

Showing Alternate Airports

Select an airport in the RoutePack list and right-click it and select Show Approaches Within. 
When the dialog box opens, select the distance and click OK. The airport list is filtered to only 
show airports that meet that criteria. 
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Showing Approaches Within

To display only the airports that are located within a specified distance from an airport, 
waypoint, or route.

1. Right-click an airport or waypoint in the RoutePack list.

2. Click Show Approaches Within. The Filter Setup dialog box displays with a field for 
entering the distance from the selected item and a drop-down list for choosing units of 
measure.

3. Enter the distance in the Filter Setup dialog box and select the units of measure.

4. Click OK. The airport list displays the airports located within the distance entered.

Filtering Charts in the RoutePack

Filtering charts for a RoutePack is just like filtering charts for airports; the idea is to reduce 
“clutter” by limiting the charts to the ones you need. Once the filter settings are in place, the 
filters automatically work for newly created RoutePacks and can be implemented on 
established RoutePacks. 

Setting Filters

To filter charts for a route:

1. Open the Detailed Chart Filter Settings dialog box (see Filtering Terminal Charts on 
page 52).

2. Select or clear the desired charts. 

3. Click OK. 

Although terminal chart preferences have been set for future RoutePacks, they have not yet 
been applied to the current RoutePack list. To apply these preferences to the current 
RoutePack, continue with the next topic.

Applying Filters to Existing RoutePacks and Airports

To apply terminal chart preferences to previously created RoutePacks and routes, and to view 
charts for RoutePacks created in other Jeppesen applications:

1. Right-click a RoutePack or a route in the RoutePack list to which you want to apply the 
filter.

2. Select Reset Charts to Chart Filters.

To apply terminal chart preferences to the departure or destination airport in a previously 
created RoutePack or route:

1. Right-click the airport to which you want to apply the filter.

2. Select Reset Charts to Departure Chart Filter or Reset Charts to Destination Chart 
Filter.
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The selected item now contains only the types of charts selected in the Detailed Chart Filter 
Settings dialog box.

Resetting Default Chart Type Selections

After filtering charts in the RoutePack list, you may want to return to the default setting for 
chart types. You can reset chart types for departure, destination, or alternate airports as well 
as those for other enroute airports in a route. See Filtering Terminal Charts on page 52. 

Setting the Chart Types for Other Airports

For other enroute airports in a route, not a departure, destination, or alternate chart filter 
settings are the same as those set in the Default tab of the Detailed Chart Filter Settings dialog 
box. See Filtering Terminal Charts on page 52. 

Selecting Charts in RoutePacks

Instead of placing a filter on the RoutePack to display certain charts you can manually remove 
and select specific charts by utilizing the delete function. This method is beneficial if you want 
to verify you are not missing any charts that might have been removed by the filtering system.

Deleting Charts from a RoutePack

Deleting charts from an airport in the RoutePack list essentially hides them, so they are not 
printed. They can be viewed by resetting the RoutePack, route, or airport. 

To delete a chart from the RoutePack: 

1. Expand the RoutePack and the airport to display all the charts. 

2. Select one or more charts. 

3. Do one of the following: 

• Right-click on a selected chart and select Delete. 

• Press the Delete key. 

Removing Charts Using the Airport List

To verify you are seeing all the charts in the airport list, click Filters > Show/Hide Chart 
Types in the airport list and verify all chart types are displayed. 

To use the airport list to display or hide charts in the RoutePack:

1. In the airport list, click the Add to RoutePack column marked with a briefcase. This is one 
way to find the airports associated to your route since all your airports in the RoutePack are 
automatically selected in the airport list. Once you click the column heading, you will have 
to scroll to the top or bottom of the list depending on how your list is sorted.
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2. For the airport you want to remove charts from, expand the list to display all the charts. 
Next to each chart, each check box is selected in the Add to RoutePack column because 
they are currently displaying in the route.

3. By clearing the check box next to a chart, it removes the chart from the route.

Displaying Hidden Charts in the Route

If you have a RoutePack filter in place, you may not see all the charts when conducting this 
process for a departure, destination, or alternate airport. You may also want to verify there are 
no terminal chart filters in place in the airport list by clicking Filters > Show/Hide Chart Types 
in the airport list and ensuring all chart types are displayed. See also Filtering Terminal Charts 
on page 52. 

Flight Planning

Flight Planning is used to modify Routes. For example, the route KWRI-KADW as shown 
below [Figure 21:] will be modified using Flight Planning. 

FIGURE 21: Modified route
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Click the route line to select it. The route line changes color when selected as shown in Figure 
22:. 

FIGURE 22: Selected and highlighted route
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Appending Waypoints to a Route

With a RoutePack open, click where you would like to append a waypoint of the RoutePack. 
Select Route > Edit > Append Waypoints or Stop Appending Waypoints. The pointer 
changes shape as shown in the following figure.   

FIGURE 23: Pointer shape change
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Click on KLNS, select the airport and click OK. The waypoint is appended as shown in Figure 
24:. 

FIGURE 24: Example appended waypoint

To stop appending waypoints select Route > Edit > Append Waypoints or Stop Appending 
Waypoints.

Adding to a RoutePack Using Plain Language Routing

Do the following steps:

1. Open a RoutePack, and click the top element. 

2. On the main toolbar, click Route > Add Route. 
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3. Name the route. 

4. Click Add Route - Plain Language. 

5. Enter the Waypoint VIA DIRECT to KLNS as shown in Figure 25:. 

FIGURE 25: Plain language flight plan dialog box
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6. Click OK. As a result of adding the KLNS waypoint, the route is changed as shown in 
Figure 26:. 

FIGURE 26: Resultant route

Deleting or Duplicating Routes

Right-click on a route and click Delete to remove the route. Duplicate creates an identical 
route and adds it to the RoutePack.
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Chapter 6: Working with Weather

This chapter contains the following topics: 

• Live Weather Options 

• Weather Map Controls

• Looping Weather

• Weather Legend Basics

Live Weather Options

To display or hide the weather options click Weather > Options > Setup Tab. [Figure 27:] 

FIGURE 27: Live weather options setup tab

Setup Tab

The Setup tab has the following options: 

Enable Live 
Weather

Select or clear to enable or 
disable live weather. 
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Regions Tab

Use the Regions tab to change the regions where weather is collected. On this tab you can 
also limit the number of regions to reduce the amount of data that is downloaded to your 
computer from the Jeppesen weather servers. 

To select the weather regions to download: 

1. Click Weather > Options > Regions tab. 

2. Click either All Regions, or to reduce the amount of data downloaded to your computer 
select the regions of interest. At least one region must be selected. 

Status Tab

The Status tab is used to confirm the status of receiving weather products from the Jeppesen 
weather servers. You can also stop and start the Jeppesen Weather Controller (JWC) using 
this dialog. [Figure 28:] 

Weather types to be 
downloaded

Select or clear the various 
weather products that you want 
available to be shown on the 
enroute chart. Selecting these 
options does not display them 
on the chart, it only tells the 
application which weather types 
to retrieve from the Jeppesen 
weather servers. Selecting 
fewer weather types will reduce 
the amount of data you 
download. 

Exclude weather 
data above altitude

Select from the drop-down list 
the maximum altitude for the 
weather that you need. For 
many weather types, selecting a 
lower altitude will reduce the 
amount of data you download.

Time loop speed
Use to change the weather time 
loop speed. 
See Looping Weather.
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When weather products are downloading the download indicator will rotate. After the weather 
products are downloaded, and even when they are downloading in the background, it will 
become a green static icon. A static gray indicator means a connection has been lost. 

FIGURE 28: Live weather options status tab

In case the Jeppesen Weather Controller (JWC) service has been stopped for any reason, you 
can start it by: 

1. Clicking Weather > Options > Status tab. 

2. Click Start JWC. 

Weather Map Controls

To view the weather map controls click Weather and select Weather Map Controls. To hide, 
click Weather and clear the Weather Map Controls. Click the small down arrow on the 
Weather Map Controls dialog box and click Hide Weather Map Controls. [Figure 6-1] To 
arrange the panels vertically, right-click on the control and select Arrange Vertically. Click the 
small down arrow on the Weather Map Controls dialog box and click Arrange Vertically. 

Figure 6-1 Weather Map Controls Dialog Box
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Weather Data Group

The Weather Data group shows what weather products are available, and what weather 
products are selected to be shown on the chart. When weather products are downloading the 
download indicator contains the same data download indicator icon, with its three different 
states, as explained in the topic Status Tab. 

If the selected weather product is dimmed, it means that no data has been downloaded for that 
weather product. The text label will turn black when data for that weather type has been 
downloaded. Depending on download speeds, this may take a little time. If the text does not 
turn black within a few minutes, this could be because there is no data reaching the Jeppesen 
Weather Controller. 

Once data for a weather product has downloaded and is available for the selected altitude and 
time, its text background will turn green. [Figure 29:] 

Mouse over a weather product to see a blue highlight showing at which altitudes that weather 
product is available, and the time span for which it is available. [Figure 29:] Some weather 
products are only available at certain altitudes. Some weather products are valid for longer 
time periods than others. 

To hide the Weather Data group panel, right-click the control and select Hide Weather Data 
Panel. You can also click the small down arrow on the Weather Map Controls dialog box and 
click Hide Weather Data Panel. 

FIGURE 29: Altitudes that icing is available

Each of the weather products can be displayed or hidden by selecting or clearing them in the 
Weather Data panel. They can also be turned off or on from the Display Weather Types menu 
option, or by turning them on or off using the Weather Toolbar buttons.

Display Altitude Group

Some weather products are altitude dependent. For example, the winds and turbulence are 
different at different altitudes. Use the altitude slider to select the weather product viewing 
altitude. Other weather products, such as Lightning, are not altitude dependent; these 
products will display the same data wherever the altitude slider is positioned. To set the upper 
limit of the altitude slider click Weather > Options > Setup tab, and set Exclude weather 
data above altitude to your maximum altitude. The darker green color on the slider indicates 
the altitudes at which all of the selected weather products are available for display on the 
chart. [Figure 6-1]

The lighter green color indicates those altitudes for which only some of the selected weather 
products are available. You can identify which altitude ranges are covered by specific products 
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by doing a mouse-over on the product names in the Weather Data panel and noting which 
bands are colored blue. 

The gray color indicates altitudes for which none of the selected weather products are 
available. At start-up, when weather data begins to load, large altitude bands may be colored 
gray. These bands will turn green as data is downloaded. 

To hide the Display Altitude group panel, right-click the control and select Hide Altitude 
Slider. You can also click the small down arrow on the Weather Map Controls dialog box and 
click Hide Altitude Slider.

Display Time Group

Use the time slider to select the time you want to view the weather data. [Figure 6-1] Different 
weather products have data that is valid for different time ranges extending into the past and 
into the future. Turbulence data, for example, tends to be valid for a longer time span, covering 
many hours. Lightning data, however, is much shorter and tends to be valid for less than two 
hours.

The darker green color on the slider indicates the time span during which all of the selected 
weather products are valid and therefore available for display on the chart. The lighter green 
color indicates those times during which only some of the selected weather products are 
available. You can identify which time periods are covered by specific products by doing a 
mouse-over on the weather product name in the Weather Data panel and noting which bands 
are colored blue.

The range of the time slider adjusts as different weather products are selected or unselected, 
and as old data expires and new data is downloaded. When you select a position on the time 
slider, the selected display time is shown in bold text, and below it is the time offset (past or 
future) from your current system time. If you leave the time slider in one position, it will attempt 
to keep the time offset constant. For example, if you position the time slider two hours into the 
future, it will stay positioned at two hours in the future, and your map will continue to display 
weather data for two hours in the future.

Click Present to move the time slider to the present time. It will remain set to the present time 
until the time slider is moved. To hide the Display Time group panel, right-click the control and 
select Hide Time Slider. You can also click the small down arrow on the Weather Map 
Controls dialog box and click Hide Time Slider.

Looping Weather

Click Loop to play a repeating time loop display of the selected weather products, progressing 
from the past into the future. To vary the loop speed click Weather > Options > Setup tab, 
and adjust the Time Loop Speed. 

Weather Legend Basics

To view the weather legend display click Weather and select Weather Legend; clear to hide 
the weather legend display. You can also click the small down arrow on the Weather Legend 
dialog box, or right-click the Weather Legend dialog box, and click Hide Weather Legend. 
© 2016 Jeppesen, All Rights Reserved  eCharts for Windows User Guide
87



Working with Weather
Weather Legend Basics
The weather legend explains the colors and symbols used to depict the different weather 
products on the map.

When the map is viewed at different zoom levels, the colors used to depict some weather 
products may be adjusted for optimal viewing. The equivalent colors in the weather legend will 
also adjust. The weather legend can be repositioned by dragging it around, and even onto a 
second monitor. The weather legend header bar contains the same data download indicator 
icon, with its three different states, as explained in the topic Status Tab. The weather legend 
will not display if there are no weather products selected for display on the map. 

The weather legend has three different legend view settings. [Figure 30:] Right-click, or click 
the small down arrow, and select from Full Legend, Abbreviated Legend, or Legend Header 
Only. At the larger view setting (Full Legend) the legend can be resized by click and drag, and 
will scroll if necessary to show its contents. The header bar is present in all size settings, and 
shows the current settings for weather display altitude and weather display time. 

FIGURE 30: Weather legend display

Right-click on the weather legend, or the enroute chart, and select to show or hide. This can 
also be done using the Weather menu.
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Chapter 7: Working with Printing

This chapter covers the print features. This chapter contains the following topics: 

• Printer Guidelines 

• Printer Page Settings 

• Jeppesen Paper for Printing Charts 

• Printing Terminal Charts 

• Printing a Trip Kit Using Direct Print 

• Printing a Trip Kit for Quick Print

• Printing Terminal Chart Change Notices 

• Printing Vector Charts 

Printer Guidelines

Some Jeppesen charts include complex and dense graphical information that exceeds the 
capabilities of some printers. Due to the demanding print requirements, some printers or 
printer configurations (printer drivers) have proven inaccurate. The following guidelines may 
be helpful. 

Many printing problems, especially problems in which the entire image has not printed, are 
due to not enough printer memory. Sometimes, changing the printer properties improves 
printing performances or eliminates problems. Try the following options (if they are supported 
in your printer and printer driver software):

• Change the graphics mode to Use Raster Graphics.

• Change the True Type font option to Print True Type as Graphics.

• Adjust the printer memory tracking to Aggressive.

This application only supports the viewing of PDF files using the free Adobe Reader, which is 
available for free download from www.adobe.com. 

Always use the Jeppesen Format Print Driver when printing. To verify that this driver is 
enabled select File > Print > Print Enroute Chart, click Properties, and select the Jeppesen 
Format Print Driver. 
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Printer Page Settings

Charts print scaled to fill an entire page. To print in single-page mode, clear the Two per page 
check box. 

Jeppesen Paper for Printing Charts

Jeppesen sells two special paper styles for binders. Both styles are 8.5” x 11,” with a 
micro-perforation down the middle. 

Jeppesen # AJV33003 – 2 up printing

Jeppesen # AJV33003 paper has 7-hole punches down the center and edge for Jeppesen 
Paper (2 up) printing option. You can print two charts, both right-side up on the same page, 
maximizing each chart on its half of the page. Margins include room on the left of each chart 
(center and left edge of the page) for 7-hole punch and placement in Jeppesen binders.

Jeppesen # AJV33002 – 1 up Printing

Jeppesen # AJV33002 paper has 7-hole punches down the left and right edges for the 
Jeppesen paper (1 up) printing option. When you separate the charts at the perforation, the 
left side of each chart is next to the punched holes on the edges of the paper.

Two per page

Prints two charts on each page, maximizing each chart on its 
half of the page, in one of the following ways:

• Kneeboard—Prints with standard margins, designed for 
use with chart clipboards.

• Jeppesen Paper (2 up)—Prints to Jeppesen 8.5 x 
11-inch paper with 7-hole punches down the center and 
edge (Jeppesen part # AJV33003) for placement in 
Jeppesen binders.

• Jeppesen Paper (1 up)—Prints to Jeppesen 8.5 x 
11-inch paper with 7-hole punches down the left and 
right edges showing one chart upside down (Jeppesen 
part # AJV33002) for placement in Jeppesen binders. 

• Booklet—Prints charts in a sequence for folding all the 
printed sheets in the middle in a booklet format. In order 
for the booklet option to be available, select to print on 
both sides. 

Print on 
both sides

Print on both sides enables duplex printing, if your printer 
and print driver supports it. This option is dimmed if your 
printer does not have duplex printing capability. Print on both 
sides automatically sets your printer to duplex printing mode.

Output to this 
printer

Always select the Jeppesen Format printer.
© 2016 Jeppesen, All Rights Reserved eCharts for Windows User Guide
90



Working with Printing
Printing Terminal Charts
Printing Terminal Charts

Charts can be printed from the terminal charts view, RoutePack list, or airport list. If you want 
to print charts in a Trip Kit, see Printing a Trip Kit Using Direct Print.

From Terminal Charts Tab

To print from the Terminal Charts tab click File > Print > Print Terminal Chart or use 
keyboard shortcut Ctrl+P.

From the RoutePack List or Airport List

To print from the RoutePack list or airport list, do the following:

1. Select the charts for the same airport in the airport list or RoutePack list.

2. Open the Print dialog box and click File > Print > Print Terminal Charts.

3. Select how the charts are printed. See Printer Page Settings.

Printing a Trip Kit Using Direct Print

A Trip Kit is a collection of charts that are printed together. Charts that encompasses the 
routes in your Trip Kit are printed on several pages. The pages follow the order of your route. 
These pages are called strip charts. 

 To directly print a Trip Kit

1. Do one of the following:

• Right-click the top element of the RoutePack and click Print.

• Select the top element of the RoutePack and click File > Print > Print Trip Kit.

• Right-click the top element of the RoutePack and click Direct Print Trip Kit.

2. Select the items to print.

3. Click OK. 

Printing a Trip Kit for Quick Print

The Trip Kit for Quick Print feature enables you to create, filter, and print a Trip Kit without 
having to create a RoutePack. You can print the Trip Kit to paper or generate a PDF. This Trip 
Kit for Quick Print can back up the charts on your iPad or other mobile equipment. 

You can create a Trip Kit for Quick Print in the following ways:

This application only supports the viewing of PDF files using Adobe Reader. To download 
Adobe Reader, go to www.adobe.com.
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• Creating a Route-Based Trip Kit for Quick Print. 

• Creating a Location-Specific Trip Kit for Quick Print.

Creating a Route-Based Trip Kit for Quick Print

You create a route-based Trip Kit for Quick Print to print your route, including terminal and 
enroute charts. This Trip Kit contains all the charts associated with the route that you specify.

 To create a route-based Trip Kit for Quick Print

1. Do one of the following:

• On the toolbar, click File > Create Trip Kit for Quick Print.

• In an open area of the RoutePack List, and not on a route or route object, right-click, 
and then select Create Trip Kit for Quick Print. 

FIGURE 31: Create Trip Kit for Quick Print dialog box

2. In the Create Trip Kit for Quick Print dialog box, click the Trip Kit tab.

3. In the Route box, enter an existing route.

4. To specify whether the application automatically selects the first runway for SIDs and 
STARs, select or clear the Automatically Select First Runway for SIDs and STARs 
check box.

5. To exclude charts from the Trip Kit, select a terminal chart filter from the Term Chart Filter 
to Apply list. 
See Filtering Terminal Charts on page 52 and Managing Terminal Chart Filters on 
page 64.

6. To exclude the Enroute Notes, clear the Enroute Notes check box.

7. In the Strip Chart Scale list, select a strip chart scale.
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8. To print the Trip Kit in normal resolution, clear the High Resolution Print box. 

9. To include terrain in your Trip Kit, clear the Hide Terrain check box.

10.To override the default name of the Trip Kit, clear the Use Default PDF file name check 
box and type a new name in the Trip Kit PDF File Name box.

11.To specify whether you want to view the generated Trip Kit, select or clear the Display Trip 
Kit When Done check box.

12.Click OK.

Creating a Location-Specific Trip Kit for Quick Print

You can create a location-specific Trip Kit for Quick Print to print terminal and enroute charts 
important to the locations that you specify, such as departure, destination, and alternates.

 To create a location-specific Trip Kit for Quick Print 

1. Do one of the following:

• On the toolbar, click File > Create Trip Kit for Quick Print.

• In an open area of the RoutePack List, and not on a route or route object, right-click, 
and then select Create Trip Kit for Quick Print. 

FIGURE 32: Create Trip Kit for Quick Print dialog box

2. In the Create Trip Kit for Quick Print dialog box, click the Terminal Charts tab.

3. Complete the following boxes: 

• Departure 

• Destination 

• (Optional) Alternates
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4. To exclude charts from the Trip Kit, select a terminal chart filter from the Term Chart Filter 
to Apply list. 
See Filtering Terminal Charts on page 52 and Managing Terminal Chart Filters on 
page 64.

5. To override the default name of the Trip Kit, clear the Use Default PDF file name check 
box and type a new name in the Trip Kit PDF File Name box.

6. To specify whether you want to view the generated Trip Kit, select or clear the Display Trip 
Kit When Done check box.

7. Click OK.

Printing Terminal Chart Change Notices

To print terminal chart change notices:

1. In the Airport List, select an airport.

2. Click the Change Notices tab.

3. Select the charts for the same airport in the airport list or RoutePack list.

4. Open the Print dialog box by clicking File > Print > Print Terminal Charts.

5. Select how the charts are printed. See Printer Page Settings. 
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Printing Vector Charts 

Theme

Prints the charts on a selected theme by using the drop-down 
menu. The default choice is the theme currently displayed on 
the enroute chart. The printed charts may not reflect all the 
chart elements displayed in the enroute chart due to 
decluttering issues.

Departure and 
Destination

Prints the departure and destination at a 1:250,000 scale. 

Entire Route
Includes an overview chart showing the entire route in the 
Trip Kit, including numbered depictions of each enroute page 
in the Strip Charts printout.

Strip Charts

Prints your entire route in sequential pages, at one of 17 
scales ranging from 1:2,084–1:134,775,469. Specify any 
theme scale with any theme. Beside some of the theme scales 
is a note of whether it depicts the scale of printed charts:

• (**)—Notes a user defined scale printing the strip charts 
to the scale drawn in the enroute chart.

• LAE—IFR Low Altitude Enroute Chart. 

• HAE—IFR High Altitude Enroute Chart. 

• WAC—World Aeronautical Chart. 

• SEC—VFR Sectional Chart. 

The amount of paper required to print the charts depend on the scale you choose, the length 
of your route and your page setting selection. 
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Chapter 8: Working with Application 
Tools

This chapter focuses on tools that were not covered in other sections. 

This chapter contains the following topics: 

• Using the Range Bearing Features 

• User-Defined Waypoints 

• Sunrise Sunset Tool

• Unit Converter Tool

• Drawing Tools 

Using the Range Bearing Features

The range bearing feature comprises a set of tools for calculating measurements. 

Configuring Range Bearing Options

To configure the Range Bearing features, click Tools > Options > Range Bearing. The 
Range Bearing tab has the following selections: 

Anchor Mode

Anchor Mode makes range bearing anchor type measurements that are temporary. When 
using anchor mode one end is anchored in place, and the other end is moved to a point for a 
quick measurement. When you release the pointing device, the measurement is removed.

Click Anchor Mode to expand a drop-down menu with the following options: Point to Point, 
Measurement Only and Remove All. You can also click Enroute > Range Bearing and see a 
sub-menu of options. 

Heading Units Select measurement type.

Line Thickness
Select from either a Thin, 
Normal, or Thick line. 

Line Type
Select either a Solid or Dashed 
line.

Colors
Select from the standard colors, 
or create a custom color.

Endpoint Symbol Select a symbol from the list.
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The color and line thickness of the Range Bearings in Anchor Mode can be changed; see 
Configuring Range Bearing Options.

Point to Point

Point to Point drops anchors and creates a sticky line measurement. [Figure 33:] Delete a 
single point to point by clicking an anchor point and using the right-click delete. 

FIGURE 33: Point to point measurement

Measurement Only

For measurement only, you can use the anchor mode button, or hold down the keyboard Shift 
key while performing a click-and-drag action with the mouse. [Figure 34:] Measurement Only 
works the same as Point to Point but is not "sticky". 

FIGURE 34: Measurement only

Remove All

Removes all measurements from the enroute chart.

Moving an Anchor Point

To move or reposition an anchor point click on a measurement anchor point and drag it to a 
new location as shown in the Figure 35: example. 
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FIGURE 35: Before and after moving an anchor point

Centering on an Anchor Point

To center on an anchor point, right-click on any anchor point and select Center On. 

Making Changes to Range Bearing

You can change the look and color of the range bearing lines and symbols by clicking Tools > 
Options > Range Bearing.

Range Bearing Properties

Right-click on any anchor point and select Properties. 

User-Defined Waypoints

A user-defined waypoint is a waypoint created by you, and used to define a waypoint in a 
route, or to mark locations of interest on the enroute chart. They can be set, modified, hidden, 
shown, and deleted. User-defined waypoint characteristics are displayed in the User Waypoint 
Properties dialog box. 

User-defined waypoints can be cut and copied, as well as dragged and dropped. A 
user-defined waypoint being cut or dragged will only be removed when successfully pasted or 
dropped.
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Adding a User-Defined Waypoint

1. To add a user-defined waypoint do one of the following:

• Click Add User Waypoint . This changes the pointer to the user-defined type .

• Right-click on the RoutePack, route, airport, or the graphic route on the enroute chart 
and click Append or Stop Appending Waypoints. 

• On the keyboard press Ctrl+M. This changes the pointer to the user-defined type. 

2. The pointer will change shape over the enroute chart to look like this . Select where on 
the enroute chart you want to add the user-defined waypoint and click the mouse. A new 
user-defined waypoint is added to the enroute chart at the location you selected.

3. Double-click the new user-defined waypoint or right-click and click Properties. 

4. Optionally type a Name for the user-defined waypoint as you want it to appear on the 
enroute chart.

5. Optionally change the latitude and longitude fields to pinpoint a more exact location.

6. Optionally change the user-defined waypoint icon by selecting one from the pull-down list.

7. When you are done making your selections, click OK to save the user-defined waypoint 
and exit the dialog box.

Modifying a User-Defined Waypoint

Characteristics of a user-defined waypoint can be changed. 

To modify a user-defined waypoint:

1. Right-click a user-defined waypoint on the enroute chart or in the RoutePack list and click 
Properties.

2. Change any of the fields (text boxes) in the User Waypoint Properties dialog box.

3. Click OK to save the information and close the dialog box.

Clicking New in the User-Defined Waypoint dialog box creates a new user-defined waypoint 
with no lat/lon position. Enter the lat/lon position, and make any optional changes.

Pasting a User-Defined Waypoint

When you copy/cut and paste to a user-defined waypoint, the item prepends to that waypoint. 
Pasting to a route appends the object to the route. 

Deleting a User-Defined Waypoint

Deleting a user-defined waypoint removes the user-defined waypoint and all of its sub-items. 
To delete a user-defined waypoint, right-click the user-defined waypoint in either the enroute 
chart or RoutePack list and click Delete (name of the user-defined waypoint.
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Changing a User-Defined Waypoint Location

To change the location of a user-defined waypoint, do one of the following:

• Click and drag the user-defined waypoint to a new location. 

• Right-click a user-defined waypoint in either the enroute chart or RoutePack list and select 
Properties, then change the Lat/Lon position. 

Changing the Default Waypoint Icon

To change the user-defined waypoint icon right-click the user-defined waypoint and select 
Properties, then change the icon.

Centering on a Waypoint

To center on a user-defined waypoint right-click the user-defined waypoint in either the 
enroute chart or RoutePack list and click Center On.

Showing Airports Near a Waypoint

Right-click a waypoint and click Show Approaches Within. Enter or change the distance and 
select the scale from the pull-down list. The airport list updates with airports that meet the 
search criteria. 

Showing Distance from a Waypoint

Select an airport from the airport list. Right-click a waypoint and click Show Distance From 
Here. Scroll to the Distance column in the airport list. 

Printing a Waypoint

Only airport printable items can be printed: charts, change notices, revision letters, and airport 
information. Waypoints and user-defined waypoints cannot be printed. 

Sunrise Sunset Tool

Click Tools > Sunrise/Sunset. Enter a waypoint for the waypoint time, or enter a character 
string to begin a search. Click Select if more than one match is found. Click Details for 
additional information on that waypoint. 
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Unit Converter Tool

Click Tools > Unit Converter. Enter a number, and select the unit of measurement to convert 
from/to. 

Drawing Tools

To access the drawing tool dialog, click Tools > New Object.

Select from the options:

• Draw a Circle 

• Draw a Boundary 

• Draw a Structure

Draw a Circle

To draw a circle click Tools > New Object > Circle. This changes the cursor shape. Click on 
the enroute chart and form the circle. When you release the mouse button, the Circle 
Properties dialog box opens.

General Tab

All selections are optional. On the General tab you can:

• Add a name and height. 

• Make it visible or hide it. 

• Display the name or hide it.

Notes Tab

Use to add notes about the object.

Customize Tab

Use to change the line thickness, line color, and fill.

Location Tab

Use the location tab to either find information on the location of the object, or to change that 
location, as well as the object's size.

Edit an Object

To edit an object, right-click the object and click Properties.
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Delete an Object

To delete an object, right-click the object and click Delete Object.

Draw a Boundary

To draw a boundary click Tools > New Object > Boundary. This changes the cursor shape. 
Click on the enroute chart and form the object. To stop creating the object, right-click the 
mouse and click Finish, the Boundary Properties dialog box opens.

General Tab

All selections are optional. On the General tab you can:

• Add a name and height. 

• Make it visible or hide it. 

• Display the name or hide it.

Notes Tab

Use to add notes about the object.

Customize Tab

Use to change the line thickness and line color.

Location Tab

Use the location tab to either find information on the location of the object, or to change that 
location.

Edit an Object

To edit an object, right-click the object and click Properties.

Delete an Object

To delete an object, right-click the object and click Delete Object.

Draw a Structure

To draw a structure click Tools > New Object > Structure. This changes the cursor shape. 
Click on the enroute chart and form the object. To stop creating the object, right-click the 
mouse and click Finish, the Structure Properties dialog box opens.

General Tab

All selections are optional. On the General tab you can:
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• Add a name and height. 

• Make it visible or hide it. 

• Display the name or hide it. 

• Display Leg Distances or hide them. Leg distance markings are dependent on zoom level.

Notes Tab

Use to add notes about the object.

Customize Tab

Use to change the line thickness, line color, and fill.

Location Tab

Use the location tab to either find information on the location of the object, or to change that 
location.

Edit an Object

To edit an object, right-click the object and click Properties.

Delete an Object

To delete an object, right-click the object and click Delete Object. 
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