"Your transaction may not have completed ..." when editing a package in DDM
Created Date:
Jan 2025
Article ID:
000010855
Version:
2
Environment:
Internet Browser
Document Type(s):
--
Related Products: Data Distribution and Management (DDM)
PROBLEM:
The following message appears when editing a package in DDM in order to assign it to a recipient or review device, or to change the checkpoint:
Your transaction may not have completed. Please review the results.
If the transaction was not completed, you may try again or consult with your DDM Administrator for assistance.
If the transaction was not completed, you may try again or consult with your DDM Administrator for assistance.
CAUSE:
This can occur under certain circumstances when editing and saving a package.
RESOLUTION:
Prior to selecting Save Changes, enter a comment in the Add Comment field at the bottom of the Edit Properties tab.