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"Another installation is already in progress" when installing or uninstalling Jeppesen Distribution Manager (JDM)
Created Date:
Apr 2017
Article ID:
000001940
Version:
6
Environment:
Windows
Document Type(s):
Troubleshooting
ERROR:
"Another installation is already in progress" when installing or uninstalling Jeppesen Distribution Manager (JDM)

CAUSE:
Another application that uses the Microsoft Windows Installer package (MSI) is in the process of installing or uninstalling.

RESOLUTION:
Option A:
  1. Reboot the computer
  2. Try installing or uninstalling JDM again.
Option B:
  1. Open the Task Manager.
  2. Click on the Details tab.
  3. Find the "msiexec.exe" process from the list of processes.
  4. Right click the "msiexec.exe" process and select End Process Tree to kill any processes which links to the "msiexec.exe" process and including the "msiexec.exe" process itself.
  5. If there is more than one "msiexec.exe" process from the list of processes, repeat the previous steps to kill all the "msiexec.exe" processes.
  6. Try installing or uninstalling JDM again.

CAUSE:
The Windows Installer Service is not registered properly on the computer.

RESOLUTION:
Unregister and then re-register the Windows Installer Service:

  1. From the Windows Start Menu, type the following command in the Search field and press Enter:
msiexec /unreg

  1. Then, type the following commandand press Enter:
msiexec /regserver

On older versions of Windows, select Run from the Start Menu, then type the commands in the same sequence.
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