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Unknown Skybound G1 or G2 during update with Jeppesen Distribution Manager (JDM)
Created Date:
Aug 2021
Article ID:
000001873
Version:
2
Environment:
Windows
Document Type(s):
Troubleshooting

ERROR:
"Skybound G2 - (Unknown)" or "Skybound G1 - (Unknown)" when programming an update in Jeppesen Distribution Manager (JDM).

CAUSE:
This can occur when there is a conflict between the SkyBound adapter and another USB device attached to the computer.

RESOLUTION:
Press Ctrl + D on your keyboard while in the Jeppesen Distribution Manager to display the Device List. If the SkyBound G1 or G2 shows up, but there is only a bullet point underneath it, this can occur when there is a conflict between the SkyBound adapter and another USB device attached to the computer. While the Device List is open, try disconnecting all USB devices except for the SkyBound adapter to see if the card appears. If so, try reconnecting the USB device or the SkyBound adapter to another USB port to see if the problem goes away when using different USB ports.

If you find that the problem seems to occur when another USB device is connected to the computer, please report the problem to Jeppesen Technical Support for further investigation.

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