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The Enroute Chart in JeppView for Windows or eLink for Windows does not display properly
Created Date:
Feb 2025
Article ID:
000005676
Version:
6
Environment:
Windows
Document Type(s):
--

PROBLEM:
The Enroute Chart in JeppView for Windows or eLink for Windows does not display properly. The image may appear out of focus or abnormally large, does not stay centered when zooming in/out, and zooming out far enough shows only the edge of the globe.

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CAUSE:
Incompatibility with the version of the Intel HD Graphics driver installed on the computer. The driver installed may use a newer version of the OpenGL application programming interface, version 4.6, which JeppView for Windows and eLink for Windows are not compatible with. OpenGL v4.6 support was added in Intel graphics driver version 26.20.100.6861 and higher.

RESOLUTION 1:
If the computer has dual Intel/NVidia GPUs, try going to the NVIDIA Control Panel > Manage 3D settings and set the Preferred graphics processor to High-performance NVIDIA processor.


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RESOLUTION 2:
Determine if your Intel graphics driver is version 26.20.100.6861 or higher. If so, visit the support site for the manufacturer of your computer, or the support site for the manufacturer of the graphics card to see if an older version is available that does not use OpenGL 4.6.

If the driver was recently updated, you may be able to rollback to the previous version from the Properties window in Device Manager.

start>run>devmgmt.msc>display adapters>properties>Driver>RollBack Driver
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