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"[Enroute, Cultural, Terrain, Terminal charts] data is not yet available and can't be processed at this time." when updating FliteDeck Pro Windows
Created Date:
Feb 2025
Article ID:
000007342
Version:
2
Environment:
Windows
Document Type(s):
--
Related Products: --

PROBLEM:
The following message is displayed when updating data in FliteDeck Pro Windows:

[Enroute, Cultural, Terrain, Terminal charts] data is not yet available and can't be processed at this time. It may become available in the next few minutes to an hour. Please wait and try again. If problem persists, please contact your EFB administrator [199]


CAUSE:
Required data is not assigned to the recipient in JDM Pro.

RESOLUTION:
Contact your company's EFB Administrator to ensure the required content for FliteDeck Pro Windows, as indicated below, is assigned to your recipient (device) in JDM Pro.

CONTENT TYPEDESCRIPTIONREQUIREDPROVIDER
CICCHARTSCustomer-inserted charts (CIC) terminal chartsNoOperator
ECNPDFEnroute Chart Change Notices in PDFNoJeppesen
ETEXTCompany manualsNoOperator
FDPro_Customer_ConfigCustomer configuration of global settingsNoOperator
J3n_ten_v02Tailored enroute dataNoJeppesen
j3n_v06Enroute data with Smart Notes in J3NYesJeppesen
j3s_v06Cultural dataYesJeppesen
jawm_html_v01Standard Jeppesen Airway Manual text (HTML)NoJeppesen
jds_sma_v01Airport Moving Map (Smart Airports)NoJeppesen
jpac_v02Supplier configurationNoJeppesen
srtmterrainTerrainYesJeppesen
terminal chartsTerminal chartsYesJeppesen
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