"[Enroute, Cultural, Terrain, Terminal charts] data is not yet available and can't be processed at this time." when updating FliteDeck Pro Windows
Created Date:
Feb 2025
Article ID:
000007342
Version:
2
Environment:
Windows
Document Type(s):
--
Related Products: --
PROBLEM:
The following message is displayed when updating data in FliteDeck Pro Windows:
[Enroute, Cultural, Terrain, Terminal charts] data is not yet available and can't be processed at this time. It may become available in the next few minutes to an hour. Please wait and try again. If problem persists, please contact your EFB administrator [199]
CAUSE:
Required data is not assigned to the recipient in JDM Pro.
RESOLUTION:
Contact your company's EFB Administrator to ensure the required content for FliteDeck Pro Windows, as indicated below, is assigned to your recipient (device) in JDM Pro.
CONTENT TYPE | DESCRIPTION | REQUIRED | PROVIDER |
---|---|---|---|
CICCHARTS | Customer-inserted charts (CIC) terminal charts | No | Operator |
ECNPDF | Enroute Chart Change Notices in PDF | No | Jeppesen |
ETEXT | Company manuals | No | Operator |
FDPro_Customer_Config | Customer configuration of global settings | No | Operator |
J3n_ten_v02 | Tailored enroute data | No | Jeppesen |
j3n_v06 | Enroute data with Smart Notes in J3N | Yes | Jeppesen |
j3s_v06 | Cultural data | Yes | Jeppesen |
jawm_html_v01 | Standard Jeppesen Airway Manual text (HTML) | No | Jeppesen |
jds_sma_v01 | Airport Moving Map (Smart Airports) | No | Jeppesen |
jpac_v02 | Supplier configuration | No | Jeppesen |
srtmterrain | Terrain | Yes | Jeppesen |
terminal charts | Terminal charts | Yes | Jeppesen |