"Unable to execute D:\SubsetCharts.exe" when installing Jeppview or eLink for Windows
Created Date:
Feb 2025
Article ID:
000004532
Version:
1
Environment:
Windows
Document Type(s):
--
Related Products: eLink for Windows, JeppView for Windows
PROBLEM:
The following error is encountered when installing JeppView or eLink for Windows:
CAUSE:
There is a problem with the installation disc/media.
RESOLUTION:
If installing from a Jeppesen Program and Data Disc, try cleaning the disc and attempt to install the application again. As an alternative, you can download a .zip file of the installation package instead of using the disc. Refer to the following support article for instructions:
Jeppesen Program and Data Disc
CAUSE:
There may be some other 3rd party services running in the background that are interfering with the installation, such as anti-virus, security or data backup applications.
RESOLUTION:
Try disabling any anti-virus, security or data backup applications and attempt to install JeppView or eLink for Windows again. Also, try restarting Windows in safe mode, which will load only the essential services, then attempt to install JeppView or eLink for Windows again.The following Microsoft support article has the steps for starting in safe mode:
https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode
CAUSE:
There is a problem with the permissions of the current Windows user account.
RESOLUTION:
Try creating a new Administrator user, then sign into Windows under the new Administrator user and try installing JeppView or eLink for Windows again. The following Microsoft article has the steps for creating a new user. After creating it, its account type can be changed to Administrator to make sure it has full access.
https://support.microsoft.com/en-us/help/4026923/windows-10-create-a-local-user-or-administrator-account
The following error is encountered when installing JeppView or eLink for Windows:
"Unable to execute D:\SubsetCharts.exe"
CAUSE:
There is a problem with the installation disc/media.
RESOLUTION:
If installing from a Jeppesen Program and Data Disc, try cleaning the disc and attempt to install the application again. As an alternative, you can download a .zip file of the installation package instead of using the disc. Refer to the following support article for instructions:
Jeppesen Program and Data Disc
CAUSE:
There may be some other 3rd party services running in the background that are interfering with the installation, such as anti-virus, security or data backup applications.
RESOLUTION:
Try disabling any anti-virus, security or data backup applications and attempt to install JeppView or eLink for Windows again. Also, try restarting Windows in safe mode, which will load only the essential services, then attempt to install JeppView or eLink for Windows again.The following Microsoft support article has the steps for starting in safe mode:
https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode
CAUSE:
There is a problem with the permissions of the current Windows user account.
RESOLUTION:
Try creating a new Administrator user, then sign into Windows under the new Administrator user and try installing JeppView or eLink for Windows again. The following Microsoft article has the steps for creating a new user. After creating it, its account type can be changed to Administrator to make sure it has full access.
https://support.microsoft.com/en-us/help/4026923/windows-10-create-a-local-user-or-administrator-account