Close
The Enhanced Jeppesen Digital Success Site is just around the corner! Stay tuned for updates (Learn more)
kA20z000000PEUrCAO
"This patch can only be applied to computers that have PROGRAM installed." when installing the Text Patch (TextInstaller.exe)
Created Date:
Feb 2025
Article ID:
000004893
Version:
1
Environment:
Windows
Document Type(s):
--

PROBLEM:
The following error is encountered when running the Text Patch (TextInstaller.exe):

"This patch can only be applied to computers that have Flitestar, JeppView, JeppView FliteDeck, Jeppesen JeppView for Windows, Jeppesen eLink for Windows, or Jeppesen eCharts for Windows installed."

User-added image


CAUSE:
Incorrect path in the registry, or missing program executable.


RESOLUTION:

Registry Disclaimer:
This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base: How to back up and restore the registry in Windows: http://support.microsoft.com/kb/

  1. Open the Windows Registry Editor by opening the Windows Start Menu and typing regedit in the Run or Search box, then pressing Enter. If a User Account Control message appears, select Yes to allow the Registry Editor to make changes to the computer.
  2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Jeppesen\Installers\Paths.
  3. Check the path for 'JeppView for WindowsDir', 'Jeppesen e-Link for WindowsDir', or 'Jeppesen e-Charts for WindowsDir' to make sure it is correct.
  4. Open Windows Explorer and go to the location/path found in the previous step. Check that either the JeppView.exe, e-Link for Windows.exe, or eCharts for Windows.exe is present in this location.
  5. It may be necessary to completely uninstall the application and reinstall it to correct problems with incorrect registry paths or missing executable files.

comment
Contact Us