PROBLEM:
The following error is encountered when running the Text Patch (TextInstaller.exe):
"This patch can only be applied to computers that have Flitestar, JeppView, JeppView FliteDeck, Jeppesen JeppView for Windows, Jeppesen eLink for Windows, or Jeppesen eCharts for Windows installed."
CAUSE:
Incorrect path in the registry, or missing program executable.
RESOLUTION:
Registry Disclaimer: |
- Open the Windows Registry Editor by opening the Windows Start Menu and typing regedit in the Run or Search box, then pressing Enter. If a User Account Control message appears, select Yes to allow the Registry Editor to make changes to the computer.
- Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Jeppesen\Installers\Paths.
- Check the path for 'JeppView for WindowsDir', 'Jeppesen e-Link for WindowsDir', or 'Jeppesen e-Charts for WindowsDir' to make sure it is correct.
- Open Windows Explorer and go to the location/path found in the previous step. Check that either the JeppView.exe, e-Link for Windows.exe, or eCharts for Windows.exe is present in this location.
- It may be necessary to completely uninstall the application and reinstall it to correct problems with incorrect registry paths or missing executable files.