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"Setup Failed" or "Uninstall Failed" when installing or uninstalling Jeppesen Distribution Manager (JDM) Windows
Created Date:
Feb 2025
Article ID:
000004907
Version:
2
Environment:
Windows
Document Type(s):
--

PROBLEM:
The following error is encountered when attempting to install or uninstall Jeppesen Distribution Manager (JDM) Windows:

Setup Failed
Windows 10 64-bit or newer required.


Setup Failed
0x80070005 - Access is denied.


Uninstall Failed
0x80070005 - Access is denied.




JDMWindows_SetupFailed_IncompatibleOS.png JDMWindows_SetupFailed_AcessDenied.jpg JDMWindows_UninstallFailed_AcessDenied.jpg



CAUSE:

If the message is "Setup Failed -Windows 10 64-bit or newer required.", the Operating System is not compatible and does not meet the minimum requirement listed at the top of the JDM Windows product page.

RESOLUTION:

Update the Operating System to meet the minimumrequirement listed at the top of the JDM Windows product page.


CAUSE:

If the message is "Setup Failed -0x80070005 - Access is denied." or "Uninstall Failed -0x80070005 - Access is denied.", McAfee On-Access-Scan, 360 Total Security, or other anti-virus software is restricting access to the Windows Registry or is restricting the ability to run executable files from the C:\USERS\[CURRENT USER]\APPDATA\LOCAL\TEMP\ directory.

If this occurs, the following may appear in the McAfee On-Access-Scan log or in the Jeppesen Distribution Manager installation log:

McAfee On-Access-Scan log


2/21/2019 9:05:07 AM Would be blocked by Access Protection rule (rule is currently not enforced) CORP\user.name C:\PROGRAMDATA\PACKAGE CACHE\{42EE3800-80A6-442E-838A-BDAB4302B982}\JDM_3.7.0.91_JDMX_X86.EXE C:\USERS\[CURRENT USER]\APPDATA\LOCAL\TEMP\{FFA28A6C-84BA-40F3-9A53-62CA02292D67}\.BA\WIXSTDBA.DLL Anti-spyware Maximum Protection:Prevent all programs from running files from the Temp folder Action blocked : Read

Jeppesen Distribution Manager Install Log (C:\Users\<user>\AppData\Local\Temp)

[3D34:4D68][2019-02-21T09:27:40]e000: Error 0x80070005: Failed to write run key value.
[3D34:4D68][2019-02-21T09:27:40]e000: Error 0x80070005: Failed to update resume mode.
[3D34:4D68][2019-02-21T09:27:40]e000: Error 0x80070005: Failed to begin registration session.
[4640:5360][2019-02-21T09:27:40]e000: Error 0x80070005: Failed to begin registration session in per-machine process.
[4640:5360][2019-02-21T09:27:40]e000: Error 0x80070005: Failed to register bundle.


RESOLUTION:
Configure your McAfee On-Access-Scan or other antivirus software to allow access to the registry and to run executable files from the C:\USERS\[CURRENT USER]\APPDATA\LOCAL\TEMP\ directory.

For360 Total Security temporarily disable the service.

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