Close
The Enhanced Jeppesen Digital Success Site is just around the corner! Stay tuned for updates (Learn more)
kA20z000000k9fKCAQ
"Transfer unpacking failed" in Jeppesen Distribution Manager (JDM)
Created Date:
Jan 2025
Article ID:
000002986
Version:
5
Environment:
Windows
Document Type(s):
--

PROBLEM:
The following error is encountered when transferring a database in Jeppesen Distribution Manager (JDM):

Error transfer
[OEM]
Transfer unpacking failed


JDMWin_UpackingFailed.jpg


CAUSE:
JDM is unable to write to the storage device. This could be due to a write protect switch on an SD card being in the incorrect location. The switch must be moved toward the top of the card (toward the contacts) in order to write to it. A local group policy that is denying write access to removable disks can also prevent JDM from writing to the storage device.

To determine if this is the case, attempt to create a new folder or new text file on the storage device.

If the New folder or New item buttons at the top of File Explorer are disabled, as shown below, the card is write protected due to the switch being in the incorrect location.


JDMWin_SDCardwritecheck_1b.jpg

If the New folder or New item buttons are not disabled, but an Access Denied message appears when attempting to create a new folder or item, this indicates that a local group policy is denying write access to the storage device.

JDMWin_SDCardwritecheck_1.jpg

JDMWin_SDCardwritecheck_2.jpg

JDMWin_GPEdit.jpg


RESOLUTION:
If using a company computer, contact your company's IT Support to determine if a local group policy is denying write access to the storage device.

If using an SD card with a write protect switch, make sure the switch is moved toward the top of the card. If using an external SD card reader, try using a different card reader (the mechanism in the reader that detects the position of the write protect switch on the card may be malfunctioning).


SDCardreaderWPSwitch.jpg

comment
Contact Us