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Unable to activate a Jeppesen charts subscription in the Garmin Pilot app
Created Date:
Feb 2025
Article ID:
000002988
Version:
3
Environment:
iOS
Document Type(s):
--
Related Products: --
PROBLEM:
When activating a Jeppesen charts subscription in Garmin Pilot, a subscription does not show up under "Activate a License", or it states "There are no applicable subscriptions on this account".


User-added image



CAUSE:
The account does not have an active charts subscription that is supported in Garmin Pilot, or there are no more seats (site keys/installs) available for the subscription.

RESOLUTION:
Make sure you're logging in under the correct account that has the charts subscription. Log into https://shop.jeppesen.com/, click the Profile icon User-added image, then My Subscriptions to check the status of your charts subscription.

User-added image


If you have other devices or computers using the same charts subscription, you may have reached the limit of site keys (installs/seats) allowed for the subscription. Deactivate another device that is using the serial number, or contact Jeppesen Sales to purchase additional licenses. Refer to the article View status of your product site keys and manage your site keys (activate and deactivate).
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