ERROR:
After updating an aircraft to the latest cycle, you're unable to pull up or find any charts for any airport.
CAUSE:
The Jeppesen Serial Number or Access Codes were most likely dropped from the avionics unit during the update process. This can occur for a variety or reasons, such as a premature power cycle of the unit, an incorrect serial number, or a charts subset that does not include the expected region(s).
First, check the following:
If all of the above are true, then you'll most likely need to enter at least one Access Code manually into the unit. Access Codes are not available to the public, you'll need to contact Jeppesen Support to request them. When contacting Jeppesen Support, please have your Jeppesen Customer Number, Serial Number, or Tail/Registration Number readily available so they can easily access the appropriate codes for you.