PROBLEM:
A FliteDeck Pro X 10.3.x installation fails with the following error:
Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF3, Package failed updates, dependency or conflict validation.
Windows cannot install package Jeppesen.FliteDeck_10.3.1.10593_neutral_~_8gk7v4trkh4pt because a different package
Jeppesen.FliteDeck_10.2.1.9678_neutral_~_g4095tshxnsa8 with the same name is already installed. Remove package
Jeppesen.FliteDeck_10.2.1.9678_neutral_~_g4095tshxnsa8 before installing.
CAUSE:
FliteDeck Pro X 10.2.x or earlier is installed on the device. Updating from versions prior to FliteDeck Pro X 10.3 is not supported.
RESOLUTION:
If the device has not been updated to FliteDeck Pro X 10.3, perform a fresh install of FliteDeck Pro X 10.3.1, or update to 10.3 and then update to 10.3.1.
To perform an update to FliteDeck Pro X 10.3 from v9.2, or later:
- If the package was delivered as a zip file, extract the package.
- Tap, hold, and release upgradeTo10.3.
- Select Run with PowerShell.
- In Windows PowerShell, follow the prompts to install the app.
- When the installation is complete, launch FliteDeck Pro X.
For more information, see Installing and Activating FliteDeck Pro X in the FliteDeck Pro X Administrator Guide.