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"Coverages for Serial Numbers on this computer: No Coverages" when updating JeppView, eLink, or eCharts for Windows with the Jeppesen Program and Data Disc
Created Date:
Jan 2025
Article ID:
000010237
Version:
1
Environment:
Windows
Document Type(s):
--

PROBLEM:
The following message is encountered when updating JeppView, eLink, or eCharts for Windows using the Jeppesen Program and Data Disc (including the .zip file format):

"Coverages for Serial Numbers on this computer: No Coverages"

User-added image


CAUSE:
The subscription was created recently and is not yet included in the subscriptions database on the Jeppesen Program and Data Disc, or the subscription has expired. The coverage code(s) are specific to the cycle number of the Jeppesen Program and Data Disc used to install the software. Contact a Jeppesen Sales or Support representative for the coverage code(s) if they were not provided at the time the subscription was set up.

RESOLUTION:
Refer to the article Coverage Codes in JeppView

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