PROBLEM:
The message "Your account does not have any available coverage associated with it", "Your Jeppesen account has no available seats to activate in ForeFlight" or "No Installs Available" appears when activating a Jeppesen charts subscription in ForeFlight Mobile.
CAUSE:
If the message "Your account does not have any available coverage associated with it" appears, the account does not have an active charts subscription that is supported in ForeFlight Mobile. Make sure you're logging in under the correct account that has the charts subscription. Log into https://shop.jeppesen.com/, click the Profile icon , then My Subscriptions to check the status of your charts subscription.
If the message "Your Jeppesen account has no available seats to activate in ForeFlight" or "No Installs Available" appears, there are no more seats (site keys/installs) available for the subscription. If you have other devices or computers using the same charts subscription, you may have reached the limit of site keys (installs/seats) allowed for the subscription. Deactivate another device that is using the serial number, or contact Jeppesen Sales to purchase additional licenses.