PROBLEM:
A database update for a Garmin G1000 NXi or Perspective + (provided via a Jeppesen subscription), does not appear in Database Concierge Downloads in Garmin Pilot, or is locked and indicates "Unavailable for current user".
CAUSE:
If you have a G1000 NXi or Perspective +, you may be subscribed to legacy G1000 or Perspective services that are no longer compatible with Database Concierge transfers in Garmin Pilot.
RESOLUTION:
If you have a G1000 NXi or Perspective +, contact Jeppesen Sales Support to have your services switched to G1000 NXi, Perspective + services. As an alternative, you can use the Jeppesen Distribution Manager application to transfer the database updates directly to an SD card. This method will continue to work even if subscribed to legacy G1000 or Perspective services.