ERROR:
The following error appears in JeppView for Windows when opening the application or when clicking the Text tab:
"Failed to initialize JIT-EDocs API"
CAUSE:
Corrupt or missing text data.
RESOLUTION:
Either re-install the Program & Data Disc, or download and run the TextInstaller patch from http://diskdownloads.jeppesen.com/TextInstaller.exe to repair the text data. If running the TextInstaller patch does not resolve the problem, try deleting the Text folders under both C:\Program Files\Jeppesen\Common and C:\ProgramData\Jeppesen\Common and then running the TextInstaller patch again. This will recreate both Text folders and the data they should contain.
NOTE: The ProgramData folder may be hidden, in which case you can type C:\ProgramData in the location/address bar at the top of File Explorer and press the Enter key to open it, or click View > 'Hidden items' in Windows 10, or View > Show > 'Hidden items' in Windows 11.