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"Error downloading service (http 500)" in Jeppesen Distribution Manager (JDM)
Created Date:
Mar 2025
Article ID:
000001473
Version:
2
Environment:
--
Document Type(s):
--

PROBLEM:
The following error occurs when attempting to download an update in Jeppesen Distribution Manager (JDM):

"Error downloading service (http 500)"

CAUSE:
The download was interrupted due to a timeout in the network connection, a dropped signal, or firewall/anti-virus software.

RESOLUTION:
Make sure the download is being attempted on a stable, high speed Internet connection. If using Wi-Fi, try a wired connection instead. Also try disabling any firewall or anti-virus software temporarily to see if they are blocking the connection.

Refer to the following article for the URLs, IPs, and ports that must not be blocked in order for the application to operate:

Server addresses that Jeppesen Distribution Manager (JDM) must be allowed to access on the network

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