The Check for Updates button is missing in JeppView for Windows
Created Date:
Jan 2025
Article ID:
000001485
Version:
2
Environment:
Windows
Document Type(s):
--
Related Products: JeppView for Windows
PROBLEM:
The Check for Updates button is missing in JeppView for Windows.
CAUSE:
JeppView for Windows is incorrectly configured to get all updates from DDM.
RESOLUTION:
Registry Disclaimer:
This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base: How to back up and restore the registry in Windows: http://support.microsoft.com/kb/322756
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- Open the Windows Registry Editor by opening the Windows Start Menu and typing regedit in the Run or Search box, then pressing Enter. If a User Account Control message appears, select Yes to allow the Registry Editor to make changes to the computer.
- Navigate to either of the following locations depending on whether you have a 32-bit or 64-bit computer:
- Windows 32-bit: HKEY_LOCAL_MACHINE\SOFTWARE\Jeppesen\JeppView for Windows\Data
- Windows 64-bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Jeppesen\JeppView for Windows\Data
- Double-click on the UsingDDM value on the right window pane. Make sure the Value Data is set to 0 . If it's set to 1, change it to 0 .
- Select OK, then close the Registry Editor.
- Open JeppView for Windows to verify the Check for Updates button is now available.