Close
The Enhanced Jeppesen Digital Success Site is just around the corner! Stay tuned for updates (Learn more)
kA2600000004FxGCAU
"Unable to connect to server" when signing in to the Jeppesen Distribution Manager (JDM)
Created Date:
Jun 2022
Article ID:
000001488
Version:
5
Environment:
--
Document Type(s):
--
ERROR:
"Unable to connect to Server" when signing in to theJeppesen Distribution Manager (JDM).

CAUSE:
A firewall or Internet security application is blocking the connection to the server.

RESOLUTION:
Refer to your firewall vendor's instructions for configuring the firewall to allow access to the Jeppesen Distribution Manager application, as well as the Domain Names/URLs and IP addresses in the following article:

Server addresses that Jeppesen Distribution Manager (JDM) must be allowed to access on the network
comment
Contact Us