PROBLEM:
The message "There are no services to display" or "Your account has no active data services"appears after logging into Jeppesen Distribution Manager (JDM).
or
The message "Available services are downloading. Please wait..." remains at the top and "Loading..." remains in the main window.
CAUSE:
There are no active subscriptions on the account to display in the Jeppesen Distribution Manager.
RESOLUTION:
First, log into the shop.jeppesen.com website to see if there are any outstanding invoices on the account awaiting payment. If there are, that means the services were expired, and paying the invoice will add the services back to the Jeppesen Distribution Manager.
If you recently paid an invoice or purchased services to download through the Jeppesen Distribution Manager and are still seeing this message, it may take up to 2 hours for the services to show in the Jeppesen Distribution Manager and be downloadable.
Additionally, verify the services purchased, as JeppView/Mobile charting subscriptions will not display in the Jeppesen Distribution Manager.
CAUSE:
The following can prevent the services from appearing:
- Aircraft Filter setting.
- The application is in an offline mode and not retrieving the current services.
- The username is not associated with the account that has the services.
- The service is for a Garmin device and has a System ID associated to it that is not properly formatted for the specific type of Garmin device.
RESOLUTION:
First, select All in the Aircraft Filter to show all services in your account. If the "no services to display" message still appears or if you still are not seeing the service you are looking for, try selecting JDM > Tech. Support > Clear Cache... from the JDM menu at the top to clear the cache and log back into JDM.
If the services still do not appear, check the customer number displayed at the top of the application to make sure you are logging into the application with the correct username for the account that is associated with your order/services. If the customer number is different, you may need to create a new username for the correct customer number by selecting the 'New User > Create a Jeppesen Account' link on the JDM login screen. See below:
If the services still do not appear, please contact our Sales Support team to check the status of your service.