The airport list in JeppView, eLink, or eCharts for Windows is empty or missing information.
Created Date:
Feb 2025
Article ID:
000001187
Version:
3
Environment:
Windows
Document Type(s):
--
Related Products: eCharts for Windows, eLink for Windows, JeppView for Windows
PROBLEM:
The airport list in JeppView, eLink, or eCharts for Windows appears to be empty or there is information missing, such as the chart numbers.
CAUSE:
The airport list became corrupted after a recent program or charts database update, or the columns may have been rearranged to prevent information from showing properly.
RESOLUTION:
- Close the application.
- Delete the aptfilter.xml and tcairportslist.xml files under:
- C:\Users\'Current User'\AppData\Local\Jeppesen\JeppView for Windows
- C:\Users\'Current User'\AppData\Local\Jeppesen\JeppView for Windows\Airports
- C:\Users\'Current User'\AppData\Local\Jeppesen\Jeppesen eLink for Windows
- C:\Users\'Current User'\AppData\Local\Jeppesen\Jeppesen eLink for Windows\Airports
- C:\Users\'Current User'\AppData\Local\Jeppesen\Jeppesen eCharts for Windows
- C:\Users\'Current User'\AppData\Local\Jeppesen\Jeppesen eCharts for Windows\Airports
NOTE: The ProgramData folder may be hidden, in which case you can type C:\ProgramData in the location/address bar at the top of File Explorer and press the Enter key to open it, or click View > 'Hidden items' in Windows 10, or View > Show > 'Hidden items' in Windows 11.
- Reopen the application.