ERROR:
Unable to access Jeppesen charts on a Garmin MFD unit, and the following message appears on the database screen:
Chart Data Locked
TERPs Data Locked
CAUSE:
Using a charts subscription for a different make/model. For example, using a Garmin 695/696 charts subscription on a Garmin aera 795/796, or a G3X subscription on a G3X Touch.
RESOLUTION:
Make sure the electronic charts subscription being downloaded and programmed to the SD card is for the correct Garmin MFD.
CAUSE:
This can occur if a System ID has been assigned to the service that does not match the System ID (sometimes called Unit ID) of the unit.
If a System ID has been assigned to the charts service, make sure it matches the System ID (or Unit ID) on the unit.
How to find the software version and System ID of a Garmin device
RESOLUTION:
Contact our Sales Support team or log into your account on shop.jeppesen.com to change the System ID associated with your service(s).
How to add or edit a System ID on the shop.jeppesen.com website