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The eCharts for Windows data effectivity window indicates the enroute chart data has expired
Created Date:
Feb 2018
Article ID:
000001827
Version:
3
Environment:
Windows
Document Type(s):
--
Related Products: eCharts for Windows

PROBLEM:
The eCharts for Windows data effectivity window indicates the enroute chart data has expired.

NOTE: If you receive the message "Unable to contact CDA" when opening eCharts for Windows, please review the steps in the following knowledge article BEFORE continuing on:
"Unable to contact CDA" when starting eLink for Windows or eCharts for Windows

eL4W_effectivity_expiredenroute.png


CAUSE:
The CDA Service (Content Delivery Agent) has not downloaded the new enroute data due to a problem with the connection to the server.

RESOLUTION:

  1. Browse to C:\ProgramData\Jeppesen\CDA\log and open the CDA.log file. If the ProgramData folder is hidden, type C:\ProgramData in the location/address bar at the top of File Explorer and press the Enter key to open it. An alternative method to see the ProgramData folder is to click View > 'Hidden items'.
  2. Scroll towards the end of the CDA.log file for the most current entries.
  3. If "ERROR: curl call failed [Couldn't connect to server]" or "Couldn't resolve host name" appears, followed by the url https://jsum.jeppesen.com/consumer/GetPCAppsDataCatalog, this url is most likely being blocked by a firewall. The firewall could also be configured to block all communication from the Jeppesen CDA Service. Refer to your firewall vendor's instructions for configuring the firewall to allow access to the Jeppesen CDA Service, as well as the URLs, IP addresses and ports used by the Jeppesen CDA Service, as indicated in the following article:


If a proxy server is being used, the address and port may need to be entered on the Network tab of the CDA Service Monitor in order for the CDA to connect to the Internet. One way to determine if a proxy server is being used is to open Internet Explorer, then go to Internet Options > Connections > LAN Settings. If "Use automatic configuration script" or "Use a proxy server for your LAN" is checked, this indicates a proxy server is being used.

  1. If "ERROR: curl call failed [35:SSL connect error] url: [https://jsum.jeppesen.com/consumer/GetPCAppsDataCatalog..." appears in the CDA.log, the network being used may not allow TLS v1.0.


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