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"SUBSCRIPTION FAULT", "NO REGIONS AVAILABLE FOR CURRENT SUBSCRIPTION", "NO CHART SUBSCRIPTION", or the subscription code is not accepted on a Collins Aerospace Pro Line system
Created Date:
Feb 2025
Article ID:
000001916
Version:
12
Environment:
Avionics System/GPS
Document Type(s):
--

PROBLEM:
"SUBSCRIPTION FAULT", "NO REGIONS AVAILABLE FOR CURRENT SUBSCRIPTION", "NO CHART SUBSCRIPTION", or the subscription number is not accepted on a Collins Aerospace Pro Line system.


PL21_subscriptionfault.png


PL21_noregionsavailable.png




CAUSE:
The subscription number (serial number) entered into the Pro Line system was not found in the charts database that was loaded into the system. This can happen if the subscription number (serial number) entered into the Pro Line is not the same one that is associated with the subscription that was selected in Jeppesen Distribution Manager when the charts database was downloaded.

RESOLUTION:
First, make sure the subscription number entered into the Pro Line is the same one that is associated with the subscription in Jeppesen Distribution Manager. The same subscription number that is associated with the charts update downloaded in JDM must be entered on the Pro Line. To check the subscription number in JDM, click the More ··· button or hover the cursor over Serial Number to display the serial number associated with the subscription. If there are multiple aircraft with Pro Line subscriptions on the account, make sure the charts update for the correct aircraft was transferred to the USB drive.

Pro Line JDM Multiple Tails.png

Pro Line Serial Number_JDM_2b.png



To enter the subscription number on the Pro Line system:

Pro Line 21 platforms: Press the "Database" or "Stat" button, then the "Menu" button to bring up the STAT menu. Scroll to the "Chart Subscription" page and press the MENU SET knob. Using the CCP large knob, move the focus box to SUBSCRIPTION NUMBER, then press and hold the MENU SET knob for about five seconds. The cursor will change to a small focus box/square and the code can then be entered using the small inner knob to change letters and the large knob to advance to the next letter. Once all digits are entered, press and release the MENU SET knob, and "Processing Request" will appear. Once this message extinguishes, the newly entered code should be visible in the SUBSCRIPTION NUMBER box.

Pro Line Chart Subscription Page.jpg


If "Processing Request" does not appear or the newly entered code is not visible in the SUBSCRIPTION NUMBER box after pressing the MENU SET or PUSH SELECT knob, try to cause the system to process the data again by pressing the STAT or DATABASE button on the Cursor Control Panel to display the STATUS or DATABASE menu and then press STATUS or DATABASE again to return to the CHART SUBSCRIPTION page.

PL21_STAT.png

Alternatively, you can cause the system to process the data again by entering all zeros for the SUBSCRIPTION NUMBER and pressing the MENU SET or PUSH SELECT knob, followed by entering your SUBSCRIPTION NUMBER again.



Pro Line Fusion platforms: Click "M", then press "CHARTS", hover over the black screen then right click. Click the "Chart task menu" Then you should see the access code and subscription number.

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