The Jeppesen Distribution Manager (JDM) Windows installation fails when removing an older version of the program
Created Date:
Feb 2025
Article ID:
000001994
Version:
1
Environment:
Windows
Document Type(s):
--
Related Products: Jeppesen Distribution Manager (JDM) Windows
PROBLEM:
A "path cannot be found" or "feature is unavailable on a network resource" error occurs when the Jeppesen Distribution Manager (JDM) Windows installer is removing an older version of the application.
CAUSE:
The installation path is corrupt.
RESOLUTION:
Download and run the Microsoft Program Install and Uninstall Troubleshooter
- Select the Download button on the web page.
- Run the program "MicrosoftProgram_Install_and_Uninstall.meta.diagcab"
- When the program opens, select Next, then select Uninstalling.
- Select the program that you want to uninstall, Jeppesen Distribution Manager, then select Next.
- Wait for it to uninstall (this will take a few minutes to complete).
- Close the Program Install and Uninstall Troubleshooter.
- Try installing Jeppesen Distribution Manager again.