"Error finalizing service ..." in Jeppesen Distribution Manager (JDM)
Created Date:
Mar 2025
Article ID:
000002725
Version:
1
Environment:
N/A
Document Type(s):
--
PROBLEM:
The following error is encountered in Jeppesen Distribution Manager (JDM) when transferring a service to a device:
"Error finalizing service ..."
CAUSE:
The service was ordered recently and has not completely processed yet. After placing an order for a service, it can take approximately 30 minutes for it to completely process and transfer successfully in JDM.
RESOLUTION:
Wait approximately 30 minutes, then refresh the services in JDM by selecting JDM > Refresh JDM at the top. After the services have refreshed, attempt to transfer the service to the device again.