PROBLEM:
The following error appears when launching Jeppesen Distribution Manager (JDM) Windows:
"Error 404: Not Found ... File not found"
CAUSE:
The JDM application is unable to access required files under the C:\ProgramData\Jeppesen\Jdm\.jsum\htdocs directory. The files may be missing, or a Windows account permissions problem may be preventing JDM from accessing the files. The current user account may not have the necessary permissions to read from or write to the C:\ProgramData\Jeppesen\Jdm\.jsum\htdocs directory.
RESOLUTION:
Try uninstalling the Jeppesen Distribution Manager (JDM) application. When the application has finished uninstalling, browse to the C:\ProgramData\Jeppesen folder.
NOTE: The ProgramData folder may be hidden, in which case you can type C:\ProgramData in the location/address bar at the top of File Explorer and press the Enter key to open it, or click View > 'Hidden items'.
If the Jdm folder is still present under C:\ProgramData\Jeppesen, delete it. Restart the computer and reinstall the latest version of Jeppesen Distribution Manager (JDM). If you receive a message asking for Administrator permissions when attempting to delete the Jdm folder under C:\ProgramData\Jeppesen, you may be logged into Windows under an account that is not set up as an Administrator. Log into Windows as an Administrator to complete this step.