PROBLEM:
The following message is displayed when attempting to update a database on a Garmin panel mount or portable device:
Database Not Unlocked for this System
CAUSE:
The database is for a different model. For example, this message will be displayed when attempting to load a Garmin G500/G600 database on a G500(H)/G600/G700 TXi, a G3X/G300 database on a G3X Touch, or an aera 660 database on an aera 760.
RESOLUTION:
Contact our Sales Support team to change your database subscriptions to the correct Garmin panel mount or portable device model.
CAUSE:
The System ID assigned to the database does not match the System ID of the unit. If a database has a System ID assigned to it, a System ID label will appear under the Status area. The ID will appear when hovering the cursor over it as well as on the Service Details window after clicking the More... button.
RESOLUTION:
Refer to the articles How to find the software version and System ID of a Garmin device and Verifying and applying a Garmin System ID to a service in Jeppesen Distribution Manager . Contact our Sales Support team or log into your account on shop.jeppesen.com to change the System ID associated with your service(s).
CAUSE:
The database is for a different Garmin software version. For example, this message may be displayed when attempting to load a Garmin G1000 Terrain (4.9 arc second) database onto a G1000 that has GDU software version 14.99 or earlier. G1000 GDU software version 14.99 and earlier requires the Garmin G1000 Terrain (9 arc second) database. If a database has a software version limitation, the Coverage description in Jeppesen Distribution Manager (JDM) will indicate the limitation.
RESOLUTION:
Contact our Sales Support team to change your database subscriptions to the correct Garmin GDU software version. Refer to the article How to find the software version and System ID of a Garmin device.