"An error occurred while processing your request" when generating an HTML content list on the eLink Portal
Created Date:
Feb 2025
Article ID:
000011425
Version:
1
Environment:
Internet Browser
Document Type(s):
Info
Related Products: eLink Portal
PROBLEM:
After clicking the HTML link to view the content list for a coverage, the page loads for approximately ten minutes until the following error is displayed:
An error occurred while processing your request.
Reference #221.8f1c2117.1733437989.41fe7f99
https://errors.edgesuite.net/221.8f1c2117.1733437989.41fe7f99
CAUSE:
A timeout is occurring due to the size of the coverage and associated content list.
RESOLUTION:
Use the TXT format or the Dynamic Content List instead of the HTML format.