PROBLEM:
The following error appears when starting JeppView for Windows:
"Unable to contact CDA. If you know you're connected to your network, you may go to the "CDA" tab under Tools/Options to browse for the CDA server. Or contact your network administrator for help."
CAUSE:
JeppView for Windows uses the Jeppesen CDA Service to download enroute data. This error will appear if the CDA Service is not installed or is not running, or if there is in invalid CDA Host entered into JeppView.
RESOLUTION:
Select Tools > Options > CDA in JeppView. The CDA Host field should be empty under most situations. If there is something entered for the CDA Host, delete it, then select OK. Close and reopen JeppView to see if the error no longer appears.
Look for a blue globe icon that says CDA Service Monitor in the task bar on the lower-right side of the desktop. If you see this, open it up. On the Status tab, it should say ‘The service is running’. If it doesn’t, select the Start button to the right. Alternatively, open the Microsoft Services console by going to the Windows Start Menu and searching for Services.msc. In the Services console, look for Jeppesen CDA Service and double-click on it. Make sure the status shows "Started". If it doesn't, click the Start button. Also make sure the Startup type is set to Automatic.
If the CDA Service Monitor does not appear in the task bar or the Jeppesen CDA Service does not appear in the Services console, the CDA Service has not been installed. To install it, browse to either of the following locations depending on which type of system you have and run the JeppesenCDAServiceSetup executable file to install it: le.
32-bit sytems: C:\Program Files\Jeppesen\JeppView for Windows\Utils
64-bit systems: C:\Program Files (x86)\Jeppesen\JeppView for Windows\Utils
If you receive the following errors when starting the CDA Monitor or the CDA Service, this is because the CDA Service is not compatible with Windows XP:
“C:\Program Files\Jeppesen\CDA\CDAMonitor.exe is not a valid Win32 application.”
"Could not start the Jeppesen CDA Service service on Local Computer. Error 193: 0xc1"
Windows XP is no longer a supported Operating System.