PROBLEM:
The following message appears when attempting to log into elinkportal.jeppesen.com:
"Unfortunately we cannot log you into eLink or Useradmin as [USER], because this user is already logged on. You can try again in 30 minutes."
CAUSE:
A login limit is enabled for the user in eLink Useradmin and a user session is still active. This can occur if already logged in on another computer, or if the eLink Portal or an application accessed through the eLink Portal (e.g. CAT, DDM) is opened and then closed without logging out of the eLink Portal by clicking Logout on the top-right of the eLink Portal.
RESOLUTION:
Make sure you are not already logged into the eLink Portal in another web browser or on another computer. Otherwise, please contact Jeppesen Technical Support for further assistance if you are still unable to log in after waiting 30 minutes.