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"Activation needed. Tap on activation link in registration email." when starting FliteDeck Pro
Created Date:
Feb 2025
Article ID:
000010337
Version:
2
Environment:
N/A
Document Type(s):
--

PROBLEM:
The following message is displayed when starting FliteDeck Pro (iOS) or FliteDeck Pro (for Windows):

Activation needed.
Tap on activation link in registration email.



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CAUSE:
After you download FliteDeck Pro to your device, you must activate the license and complete an initial download of data. Usually, the activation code and data are downloaded from the Jeppesen server. Alternatively, you might also need to look for an email from JDMProNotification@jeppesen.com sent to you by your EFB administrator (mobile device administrator). This email includes instructions for completing the process, as shown in the following example:

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RESOLUTION:
Contact your company's EFB administrator (mobile device administrator) to obtain an activation link.

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