"No map data available." on the NavLog in Aviator
Created Date:
Jan 2025
Article ID:
000010533
Version:
1
Environment:
iOS
Document Type(s):
--
Related Products: Aviator for iOS
PROBLEM:
The following message appears on the NavLog in Aviator:
No map data available.
There isn't any map data on this device. Please download Map data and try again.
CAUSE:
The weather map data hasn't been downloaded, or the app hasn't been closed and reopened after the latest map data was downloaded.
RESOLUTION:
- Tap the download queue button at the top-right to download all weather map updates.
- After all weather map updates have been downloaded, close and reopen Aviator when prompted (refer to Quit and reopen an app on iPad). If the enroute map isn't displaying on the NavLog and no weather map updates appear in the download queue, try closing and reopening Aviator as well.