"The application cannot connect to the update server. Try again later. (127)" in FliteDeck Pro
Created Date:
Feb 2025
Article ID:
000010842
Version:
3
Environment:
iOS
Document Type(s):
--
Related Products: FliteDeck Pro
PROBLEM:
The following error occurs when attempting to download database updates in FliteDeck Pro:
"The application cannot connect to the update server. Try again later. (127)"
CAUSE:
Error 127 occurs when FD Pro receives a download URL for a file from JDM Pro, but cannot download the file due to a network connectivity issue or a firewall that is blocking the download.
RESOLUTION:
Try the download again on a different network, or when better connectivity is established. Make sure the cd4.distributionmanageredge.com and cd5.distributionmanageredge.com URLs as listed on the Server addresses that FliteDeck Pro must be allowed to access on the network article are not blocked by a firewall.