"The file contains non-UTF-8 characters that JDM Pro does not recognize." when importing a device list in JDM Pro
Created Date:
Jan 2025
Article ID:
000010938
Version:
1
Environment:
Internet Browser
Document Type(s):
--
Related Products: Jeppesen Distribution Manager (JDM) Pro
PROBLEM:
The following message is displayed when importing devices into JDM Pro from a .CSV file:
"The file contains non-UTF-8 characters that JDM Pro does not recognize."
CAUSE:
The .CSV file contains non-UTF-8 characters that JDM Pro does not recognize.
To determine if this is the case, open the .CSV file in a text editor that supports UTF-8 encoding to display any unrecognizable non-UTF-8 characters.
RESOLUTION:
Remove the non-UTF-8 characters, save the .CSV file again, and import it into JDM Pro.