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The JeppView for Windows data effectivity window indicates the enroute chart data has expired
Created Date:
Jan 2025
Article ID:
000001421
Version:
5
Environment:
Windows
Document Type(s):
--
Related Products: JeppView for Windows

PROBLEM:
The JeppView for Windows data effectivity window indicates the enroute chart data has expired.

NOTE: If you receive the message "Unable to contact CDA" when opening JeppView for Windows, please review the steps in the following knowledge article BEFORE continuing on:
"Unable to contact CDA" when starting JeppView for Windows


CAUSE:
The CDA Service (Content Delivery Agent) has not downloaded the new enroute data due to a problem with the connection to the server, or t
he UsingCDA key in the Windows Registry is incorrectly set.

RESEARCH:

  1. Open the CDA.log file under C:\ProgramData\Jeppesen\CDA\log and scroll down to the entries for the current date.

NOTE: The ProgramData folder may be hidden, in which case you can type C:\ProgramData in the location/address bar at the top of File Explorer and press the Enter key to open it, or click View > 'Hidden items' in Windows 10, or View > Show > 'Hidden items' in Windows 11.

  1. If "Couldn't connect to server" appears in the CDA.log, followed by a url, this url is most likely being blocked by a firewall. The firewall could also be configured to block all communication from the Jeppesen CDA Service.

If a proxy server is being used, the address and port may need to be entered on the Network tab of the CDA Service Monitor in order for the CDA to connect to the Internet. One way to determine if a proxy server is being used is to open Internet Explorer, then go to Internet Options > Connections > LAN Settings. If "Use automatic configuration script" or "Use a proxy server for your LAN" is checked, this indicates a proxy server is being used.


RESOLUTION:
Refer to your firewall vendor's instructions for configuring the firewall to allow access to the Jeppesen CDA Service, as well as the URLs and IP addresses on the following support article:


Server addresses that JeppView for Windows must be allowed to access on the network

If a proxy server is being used, enter the address and port on the Network tab of the CDA Service Monitor.



CAUSE:
The UsingCDA key in the Windows Registry is incorrectly set.


RESOLUTION:

Registry Disclaimer:
This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base: How to back up and restore the registry in Windows: http://support.microsoft.com/kb/322756

  1. Open the Windows Registry Editor by opening the Windows Start Menu, typing regedit in the Run or Search box, then pressing Enter. If a User Account Control message appears, select Yes to allow the Registry Editor to make changes to the computer.
  2. Navigate to either of the following locations depending on whether you have a 32-bit or 64-bit computer:
  • Windows 32-bit: HKEY_LOCAL_MACHINE\SOFTWARE\Jeppesen\JeppView for Windows\Data
  • Windows 64-bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Jeppesen\JeppView for Windows\Data
  1. Double-click on the UsingCDA value on the right window pane and change the Value Data string to 1

User-added image

  1. Select OK, then close the Registry Editor.
  2. Open JeppView for Windows to verify the enroute chart data is no longer expired.

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