PROBLEM:
Charts are no longer available for certain airports in the FliteDeck Pro app. The following messages appear when attempting to display charts for the airport(s):
No Terminal Charts Available
or
No Airports Found
Enter a valid airport ID or airport name.
CAUSE:
The charts coverage assigned to the distribution group the device is associated with in JDM Pro does not include the airport.
RESOLUTION:
Contact your EFB Administrator to verify your device is assigned to the appropriate distribution group for your operations.
CAUSE:
The distribution group the device is assigned to in JDM Pro may be set up incorrectly and may have more than one Terminal Charts content type (not including a CICCHARTS content type) assigned to it. FliteDeck Pro does not support multiple Terminal Charts content types/coverages and will use only one Terminal Charts content type/coverage if more than one is assigned. This does not include CICCHARTS content types. FliteDeck Pro supports having both a CICCHARTS content type and a Terminal Charts content type assigned to the group in JDM Pro.
If more than one Terminal Charts content type/coverage is assigned, FliteDeck Pro will use the one with the Content Title that succeeds the other based on alphabetical and numerical order. For example, if EJEP02 and EJEP64 are assigned, FliteDeck Pro will only use EJEP64. If EJEP03 and EBOE01 are assigned, FliteDeck Pro will only use EJEP03.
RESOLUTION:
Contact your EFB Administrator to verify the device and distribution group are set up correctly in JDM Pro and do not have more than one Terminal Charts content type assigned.