PROBLEM:
'Unable to connect' error in Jetplanner when attempting to update navdata or databases.
CAUSE:
IP addresses and ports required by Jetplanner are blocked by firewall or anti-virus software.
RESOLUTION:
Please confirm that all of the following servers are unblocked in your firewall settings:
IP ADDRESS / URL | PORTS |
---|---|
169.143.11.111 | 80, 443, and 1984 |
169.143.0.182 | 80, 443 |
169.143.11.167 | 80, 443, and 1984 |
169.143.11.130 | 80, 443, and 1984 |
169.143.0.127 | 80 |
169.143.0.129 | 8791 |
planconnect.jetplan.com | 443 |
You can still use our diagnostic tool to some extent to verify individual IP/port connectivity. Due to the recent changes of IP addresses, we do not recommend to use the JetPlanner application button to check connections as currently this feature is still looking at the old IP addresses. But to use the JSD tool, go to www.jeppesen.com/jsd and run the Jeppesen System Diagnostic executable. Please note, this will check outgoing connections only from Jetplanner to Jeppesen. It will not check incoming traffic from Jeppesen to Jetplanner.
All connections should show 'passed' (green color), however, because the tool can not check inbound connections, your anti-virus or firewall software still may be preventing Jetplanner from connecting to our servers. If you continue to experience problems, (despite receiving a 'passed' status), disable anti-virus and firewall software and retest.
Additional JetPlanner Server Connections
TYPE | ADDRESS | IP | PORT | FEATURES |
---|---|---|---|---|
HTTP Address | services.jetplan.com | 169.143.11.130 | 80 | Text Weather, Flight Plans, enroute charges, Filing, e-loadsheet, database updates. |
HTTP Address | aviationservices.jeppesen.com | 169.143.0.182 | 443 | RAIM, and Flight Tracking (ASD). |
HTTP Address | www.jetplan.com | 169.143.0.127 | 80 | Graphic weather retrieval, messaging, CFMU Validation, ATC Summary, and the database admin tab. |
Telnet | planconnect.jetplan.com | N/A | 443 | Interactive (line mode) connection. |
HTTP Address | www.jepptech.com | 169.143.11.111 | 80 | Retrieve current server addresses (does this on start-up). |
TCP/IP | www.jepptech.com | 169.143.11.111 | 1984 | Downloading (updating) of current NavData and program. |
VIP | update.jepptech.com | 169.143.11.167 | 80 | VIP address for UpdateClient |
See Proxy Support. If using SSL and proxy, you must use the HTTP Tunneling Option for the proxy type. Note: If your firewall has an http proxy server, you will need to set up the proxy server support in order to retrieve flight plans, text weather, and database updates.