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"Error transfer ... Error transferring" in Jeppesen Distribution Manager (JDM)
Created Date:
Apr 2025
Article ID:
000002018
Version:
12
Environment:
N/A
Document Type(s):
--

PROBLEM:
The following error message is encountered when transferring an update in Jeppesen Distribution Manager (JDM):

Error transfer
Error transferring.

Error transfer
G2 Programming failed.

Error transfer
G1 Programming failed.


CAUSE:
Multiple unrelated causes may produce this error, such as:

  • The JDM application wasn't able to re-contact the server after successfully transferring the data.
  • Incomplete or corrupted data was downloaded.
  • A problem with the storage media, the memory card reader, or the Skybound USB adapter.
  • Insufficient power through the USB port.

RESOLUTION:

  1. Restart the computer.
  2. Log on to JDM and try programming the update again.

If the problem persists:

  1. Click JDM > Tech. Support > Clear Cache to remove the previously downloaded data.
  2. Log on to JDM and try programming the update again.

Consider the "Notes for programming to an SD card" and "Notes for the Jeppesen Skybound USB adapter" sections below.

If the error still occurs, take the following steps:

  1. Uninstall and reinstall the Jeppesen Distribution Manager (JDM) application.
  2. If programming failures continue to occur, try using another data card or Skybound USB adapter (if applicable.)

Notes for programming to an SD card

  • Make sure the write protect switch is in the correct position.For an SD card, the switch must be moved towards the top of the card (towards the contacts).
  • Even if the switch is in the correct position, move it back and forth, then place it in the correct position.
  • Disconnect and reconnect the storage media and memory card reader, then try programming the update again. Try using another memory card or USB flash drive.
  • Try using another SD card reader, as the mechanism in the reader that detects the position of the write protect switch on the card may be malfunctioning.

SDCardreaderWPSwitch.jpg


Notes for the Jeppesen Skybound USB adapter

Check the connection pins on the adapter:

  • Disconnect the adapter from the computer and remove the data card. Examine the pins inside the Skybound USB adapter to see if any are broken or bent, and inspect the card to see if any sockets are blocked by debris. Reconnect the data card and Skybound USB adapter, making sure the card is seated firmly, and try programming the card again.

SkyBoundUSB_bentpin.png

GarminCard_blockedsocket.png



  • Use a powered USB port on the computer:
  • Make sure the Skybound USB adapter is connected to a USB port on the computer.
  • Don't connect the adapter to unpowered USB hubs, extension cables, or a port on a keyboard or other peripheral device.
  • When using a desktop computer, plug the adapter into a USB port on the back of the computer as ports on the front are typically passive (unpowered ports).
  • When using a laptop or tablet, plug the computer into a power source and don't connect the Skybound USB adapter to a docking station.
  • Disconnect any non-essential (unused) USB devices from the computer, except for the mouse and keyboard.
  • If the programming failures continue, try connecting the Skybound USB adapter to a powered USB hub (one that has a DC IN port).
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