"Incorrect Username and/or Password" or "Invalid User" in Jeppesen Distribution Manager (JDM)
Created Date:
Jan 2025
Article ID:
000002130
Version:
2
Environment:
N/A
Document Type(s):
--
PROBLEM:
"Incorrect Username and/or Password" or "Invalid User" when attempting to log into Jeppesen Distribution Manager (JDM).
CAUSE:
The username and/or password is incorrect.
RESOLUTION:
Try entering the username and password again. If you aren't sure what your username and password are, click 'Forgot username / password?' to reset the password. Refer to the article How to reset a password for Jeppesen Distribution Manager (JDM) for additional information on resetting the password.