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"Chart Fault" or other problems displaying charts on a Collins Aerospace Pro Line system
Created Date:
Jun 2020
Article ID:
000002291
Version:
2
Environment:
--
Document Type(s):
Troubleshooting

PROBLEM:
"Chart Fault" or other problems displaying charts on a Collins Aerospace Pro Line system.

CAUSE:
When an airport with greater than 200 charts is entered into the flight plan, a chart anomaly or failure may occur on a Collins Aerospace Pro Line system. A 'Chart Fault' message may be encountered when attempting to display charts for the airport.

Refer to the Airports with Greater than 200 Charts page on the Customer Support Portal for a current list of airports that have more than 200 charts.

RESOLUTION:
The flight crew should enter all airports into the flight plan prior to take-off. All airport charts entered into the flight plan should be inspected for any anomalies. Paper or electronic backup charts should be available for all airports entered into the flight plan if an anomaly or failure is noticed.


CAUSE:
Due to an error in the Collins Aerospace charts application, certain charts cannot be viewed on any forward flight display.

Loading any of these charts will result in the message "CHART NOT AVAILABLE" or "CHART FAULT". In some instances, continued attempts will cause the charts application to stop functioning altogether. It is recommended that these charts NOT be included in any flight plan.

RESOLUTION:
Please refer to the support page, Charts That Will Not Display, for a list of the charts that are affected.


CAUSE:
Chart Preset or Chart Link connection problem.

RESOLUTION:
Refer to the 'Chart Lockup Clearing Procedure' document at the following link for steps to troubleshoot and clear the charts lock up issue that may be related to the Chart Preset condition that can sometimes occur.

Chart Lockup Clearing Procedure (pdf)

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