PROBLEM:
The Wgspn Restr and Low Vis buttons do not appear on the AMM map in FliteDeck Pro, IATA or SkyPath Turbulence do not appear in the enroute map weather layers, or FliteDeck Pro is unable to connect to an ADS-B device.
CAUSE:
The device does not belong to a JDM Pro distribution group with the required entitlements file assigned (jpac_v02, Supplier Configuration), the entitlements file does not include the expected capabilities, or the entitlements file has expired.
RESOLUTION:
If your company is subscribing to the wingspan restrictions, low visibility taxi routes, IATA or SkyPath turbulence weather layers, or ADS-B capabilities, contact your company's EFB administrator to ensure your device is assigned to the correct JDM Pro distribution group in order to receive a valid entitlements file.
CAUSE:
FliteDeck Pro version 4.7.5 or earlier is being used, 24-Hour Time is not enabled in the iPad's Date & Time settings, and the Language & Region settings is set to a region other than United States.
This will be indicated in FliteDeck Pro by the time (time displayed within the app, above the Flight button) appearing as AMZ, PMZ, a.m.Z, p.m.Z instead of just Z.
RESOLUTION:
As this has been fixed in version 5.0 (23796) and later, upgrade to the latest version of the app.
For version 4.7.5 and older, if the iPad's Language & Regions settings are set to a region other than United States, go to the Date & Time settings and enable 24-Hour Time. After making this change, it may be necessary to force-quit and relaunch FliteDeck Pro, or switch to the AMM map for another airport in order for the Wgspn Restr and Low Vis buttons to appear.