Jeppesen Update Agent (UpdateClient) is failing at the 'Connecting to' or 'Logging in' steps
Created Date:
Jul 2021
Article ID:
000001315
Version:
9
Environment:
--
Document Type(s):
--
Related Products: eCharts for Windows, eLink for Windows, JeppView for Windows, JetPlanner, MilPlanner
PROBLEM:
When checking for updates, the Jeppesen Update Agent (UpdateClient) fails at the "Connecting to" or "Logging in" steps.

CAUSE:
The UpdateClient's method of locating and connecting to the active server has been manually overridden, pointing the UpdateClient to a specific server, which is no longer available.
RESOLUTION:


CAUSE:
Firewall or Internet security software is blocking the connection to the server.
RESOLUTION:
Make sure that any firewall or Internet security software installed on the computer or running on a network device is configured to allow the UpdateClient to access the Internet. Also make sure the following addresses and ports are not being blocked.
When checking for updates, the Jeppesen Update Agent (UpdateClient) fails at the "Connecting to" or "Logging in" steps.
CAUSE:
The UpdateClient's method of locating and connecting to the active server has been manually overridden, pointing the UpdateClient to a specific server, which is no longer available.
RESOLUTION:
Registry Disclaimer:
This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base: How to back up and restore the registry in Windows: http://support.microsoft.com/kb/
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- Cancel the Jeppesen Update Agent if it is open.
- Open the Windows Registry Editor by opening the Windows Start Menu and typing regedit in the Run or Search box, then pressing Enter. If a User Account Control message appears, select Yes to allow the Registry Editor to make changes to the computer.
- Navigate to HKEY_CURRENT_USER\Software\Jeppesen\UpdateClient and select the Internet folder.
- If a NavData Server and NavData Port value is present, as shown in the image below, either delete both the NavData Server and NavData Port values or change the Value data of NavData Server to update.jepptech.com.
CAUSE:
Firewall or Internet security software is blocking the connection to the server.
RESOLUTION:
Make sure that any firewall or Internet security software installed on the computer or running on a network device is configured to allow the UpdateClient to access the Internet. Also make sure the following addresses and ports are not being blocked.
FUNCTION |
DOMAIN NAME |
IP ADDRESS |
PORT |
---|---|---|---|
Data/Program Updates | jepptech.com | 169.143.11.111 | 80/1984 |
Data/Program Updates | update.jepptech.com | 169.143.11.167 | 80/1984 |
NOTE: Jeppesen owns the entire169.143.0.0/16 subnet range. If your firewall is set up to allow/block based on IP address, you can allow the entire169.143.0.0/16 range to ensure that all Jeppesen addresses are allowed.
NOTE: Please see this article regarding blocked services in countries sanctioned by the US Government.