Close
The Enhanced Jeppesen Digital Success Site is just around the corner! Stay tuned for updates (Learn more)
kA2600000004FaqCAE
"Serial Number Not Registered" error in the Jeppesen Update Agent (Update Client)
Created Date:
Jul 2021
Article ID:
000001316
Version:
5
Environment:
--
Document Type(s):
--
ERROR
The following error appears in the Jeppesen Update Agent (Update Client) when checking for updates: "Serial Number Not Registered"

CAUSE
The serial number or site key is not active.

RESOLUTION
  • Close the program
  • Right-click on program icon on Desktop and select "Run As Administrator"
  • Complete prompts to activate the program
If a software activation prompt does not appear, or the above solution does not resolve the error, please contact Jeppesen Technical Support for further assistance. Please have your serial number and site key available, which are displayed in the Jeppesen Update Agent.

comment
Contact Us