"Serial Number Not Registered" error in the Jeppesen Update Agent (Update Client)
Created Date:
Jul 2021
Article ID:
000001316
Version:
5
Environment:
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Document Type(s):
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Related Products: eCharts for Windows, eLink for Windows, JeppView for Windows, JetPlanner, MilPlanner
ERROR
The following error appears in the Jeppesen Update Agent (Update Client) when checking for updates: "Serial Number Not Registered"
CAUSE
The serial number or site key is not active.
RESOLUTION
The following error appears in the Jeppesen Update Agent (Update Client) when checking for updates: "Serial Number Not Registered"
CAUSE
The serial number or site key is not active.
RESOLUTION
- Close the program
- Right-click on program icon on Desktop and select "Run As Administrator"
- Complete prompts to activate the program