PROBLEM:
The following message appears on the updates screen in FliteDeck Pro:
The next version of [ContentId, ContentName, ContentVersion] is not yet available and can't be processed at this time. Please wait and try again. If problem persists, please contact your EFB administrator [199]
CAUSE:
FliteDeck Pro is expecting the identified data to be available but it is not available yet.
RESOLUTION:
Check the date & time on the device to make sure it is correct. If the date & time on the device is not set correctly, FliteDeck Pro may expect an update to be available even though new data has not been published. If the date & time is set correctly and the error continues to occur, contact your company's EFB or JDM Pro Administrator to make sure your device is set up in JDM Pro to receive the necessary content.
Otherwise, Deactivating FliteDeck Pro and reactivating using the existing activation link will typically resolve this. You may need assistance from your EFB Administrator in how to deactivate/reactivate per your company procedures.
JDM Pro Administrators:
Ensure that the correct content items are present for the distribution group the device is registered to.
If the issue persists, contact Jeppesen technical support.