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Problems with not receiving the eLink Password Notification Email
Created Date:
Feb 2025
Article ID:
000011337
Version:
1
Environment:
Internet Browser
Document Type(s):
--

PROBLEM:
The eLink notification email is not received after creating a new user, changing a password for a user, requesting the username associated with an email address, or requesting a new password.

For example:

From: DL eLink Portal No Reply <DL-eLinkPortalNoReply@exchange.boeing.com> 
Sent: Wednesday, August 14, 2024 6:28 PM
To: [EMAIL ADDRESS]
Subject: [EXTERNAL] Your Jeppesen.com e-Link password

Dear [FIRST/LAST NAME], 

Your new password is: [NEW PASSWORD]

Thank you for flying with Jeppesen!

Sincerely, 

The Jeppesen.com Team




CAUSE:
The email address associated with the user has been entered into the Password Notification Email Addresses field. The Password Notification Email Addresses field in eLink User Administration is intended for having the email sent to other addresses in addition to the address associated with the user. Please don't re-enter the same address that is associated with the user; the email will not be delivered successfully.



RESOLUTION:
Contact your company's eLink Administrator, or Jeppesen Support, to verify if your email address has been entered into the Password Notification Email Addresses field.



eLink_PasswordNotificationsAddresses.png

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